Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-20-2009, 09:25 PM   #1
Baseband Member
 
wizard12's Avatar
 
Join Date: Dec 2007
Posts: 55
Exclamation Help!! URGENT

My computer just got totally messed up.
I was trying to download a torrent off of piratebay.org using ktorrent on linux and when i went back to check on it later my computer screen was black and wouldnt turn on again. I took off the computer case door to see that the cpu fan was not spinning and nothing working at all. Also, i saw that the video card fan protector was hanging off. This all happened with the power button still on. I turned off the powerstrip and turned it back on, then i tried to restart the computer to no avail. Also the light on the motherboard is on and green, i assume that that means that it is working. When i was examining the GPU fan i found a big dust mite stuck in the fan. do you think that a computer component might be burnt out? Do you know what happened?

PS. I'm not sure if i should put this in hardware or software, it could be either.
__________________

__________________
My current Build

Windows XP SP 3 (Yeah pretty old)
Processor-Intel Core 2 Duo 6300@1.88 GHz
Ram-4 GB ram
Hard Drive-Maxtor 320Gb and external Freegate 250 GB
PNY Nvidia Verto 9500 GT 1GB
Too lazy to look up my Mobo but i know its Gigabyte
wizard12 is offline   Reply With Quote
Old 09-20-2009, 11:29 PM   #2
Guru
 
JogaBonito1502's Avatar
 
Join Date: Jan 2008
Location: U.S.
Posts: 7,841
Default Re: Help!! URGENT

Let me try to understand this: When you hit the power button, nothing happens? If so, try this jump start to see if your PSU is OK. If it is, you should be able to power on and thus hear moving parts (fans, hard drive).
__________________

JogaBonito1502 is offline   Reply With Quote
Old 09-21-2009, 08:22 AM   #3
Fully Optimized
 
jmacavali's Avatar
 
Join Date: Jun 2009
Posts: 4,867
Default Re: Help!! URGENT

It sounds like the video card overheated if the fan wasn't on properly. Did you reseat the fan and see if it was spinning? It is possible that the video card is now junk if it overheated too much. Is there on-board video that you could try? Unplug the computer (from the back of the tower), leave it out for about 20 seconds, then plug it back in. Verify that everything is properly seated and attached, and turn the computer on.
__________________
****************************************
Don't take life too seriously -- no one gets out alive. Plus, who wants to arrive to the hereafter in pristine condition wearing a suit and tie?
I want to slide in sideways, worn out, used up, hair a mess, clothes tattered, & screaming, "Whooo! What a ride!"
****************************************
jmacavali is offline   Reply With Quote
Old 09-21-2009, 10:36 AM   #4
Guru
 
JogaBonito1502's Avatar
 
Join Date: Jan 2008
Location: U.S.
Posts: 7,841
Default Re: Help!! URGENT

Quote:
Originally Posted by jmacavali View Post
It sounds like the video card overheated if the fan wasn't on properly. Did you reseat the fan and see if it was spinning? It is possible that the video card is now junk if it overheated too much. Is there on-board video that you could try? Unplug the computer (from the back of the tower), leave it out for about 20 seconds, then plug it back in. Verify that everything is properly seated and attached, and turn the computer on.
Even if the video card fried he should be hearing the HDD clicking, fans spinning, and the POST beep.
JogaBonito1502 is offline   Reply With Quote
Old 09-22-2009, 10:50 AM   #5
Baseband Member
 
Join Date: Dec 2007
Posts: 26
Default Re: Help!! URGENT

Sounds like power supply has died.
himmy is offline   Reply With Quote
Old 09-23-2009, 05:31 PM   #6
Baseband Member
 
wizard12's Avatar
 
Join Date: Dec 2007
Posts: 55
Default Re: Help!! URGENT

Ok i figured out that my GPU got fried so im looking for a new one. Can anyone recommend a good graphics card that preferably below $150ish? I would prefer it to be Nvidia. I use PCI Express 16x.
Question 1: Do i need a certain mobo for PCI Express 16x 2.0? Does it work on any computer with a PCI Express slot?
Question 2: I want to uninstall all my Nvidia drivers so that when i get the new GPU i can start out fresh. Can anyone tell me how to do this or a free program that can do it for me?
__________________
My current Build

Windows XP SP 3 (Yeah pretty old)
Processor-Intel Core 2 Duo 6300@1.88 GHz
Ram-4 GB ram
Hard Drive-Maxtor 320Gb and external Freegate 250 GB
PNY Nvidia Verto 9500 GT 1GB
Too lazy to look up my Mobo but i know its Gigabyte
wizard12 is offline   Reply With Quote
Old 09-24-2009, 08:14 AM   #7
Fully Optimized
 
jmacavali's Avatar
 
Join Date: Jun 2009
Posts: 4,867
Default Re: Help!! URGENT

You should verify that it's not the psu first. If you have one that you know works, hook it up and try it before you rush off to buy a video card.
__________________
****************************************
Don't take life too seriously -- no one gets out alive. Plus, who wants to arrive to the hereafter in pristine condition wearing a suit and tie?
I want to slide in sideways, worn out, used up, hair a mess, clothes tattered, & screaming, "Whooo! What a ride!"
****************************************
jmacavali is offline   Reply With Quote
Old 09-24-2009, 08:31 AM   #8
In Runtime
 
Gamputer's Avatar
 
Join Date: Sep 2009
Posts: 169
Default Re: Help!! URGENT

For the PCI E question, you need a certain Mobo that has a PCI E x16 pulg in.
Gamputer is offline   Reply With Quote
Old 09-24-2009, 08:09 PM   #9
Baseband Member
 
wizard12's Avatar
 
Join Date: Dec 2007
Posts: 55
Default Re: Help!! URGENT

Quote:
Originally Posted by jmacavali View Post
You should verify that it's not the psu first. If you have one that you know works, hook it up and try it before you rush off to buy a video card.
I got my computer to work so i dont think the psu is fried or anything.
__________________

__________________
My current Build

Windows XP SP 3 (Yeah pretty old)
Processor-Intel Core 2 Duo 6300@1.88 GHz
Ram-4 GB ram
Hard Drive-Maxtor 320Gb and external Freegate 250 GB
PNY Nvidia Verto 9500 GT 1GB
Too lazy to look up my Mobo but i know its Gigabyte
wizard12 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:23 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0