Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-26-2006, 07:43 PM   #1
In Runtime
 
CaneBaller's Avatar
 
Join Date: Sep 2006
Posts: 150
Default Help with sound PLZ HELP

i need help with my sound
my comp dont have sound

it was working fine before
it says i have no sound device

__________________

__________________
I'm l337
CaneBaller is offline   Reply With Quote
Old 11-26-2006, 07:45 PM   #2
Golden Master
 
ISOwner's Avatar
 
Join Date: Dec 2004
Posts: 12,208
Default Re: Help with sound PLZ HELP

Go to Device Manager and find your Sound, video, and game controllers. Delete the name of your sound drivers. Then go back to Control Panel and have Windows detect new hardware. It will find your sound card again and reinstall the drivers. Or you can just download new drivers for your sound card and you'll be set.
__________________

__________________
*Fact: Microsoft Window's Blue Screen of Death vs Computerforums.org's White Screen of Death. Which is worse?
ISOwner is offline   Reply With Quote
Old 11-26-2006, 08:15 PM   #3
In Runtime
 
CaneBaller's Avatar
 
Join Date: Sep 2006
Posts: 150
Default Re: Help with sound PLZ HELP

where do i find drivers from?
__________________
I'm l337
CaneBaller is offline   Reply With Quote
Old 11-26-2006, 08:18 PM   #4
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: Help with sound PLZ HELP

From ya computer manufacturers website (thats the best answer i can give saying as you have left no specs whatsoever)
Raffaz is offline   Reply With Quote
Old 11-26-2006, 08:36 PM   #5
Fully Optimized
 
CompMan's Avatar
 
Join Date: Aug 2006
Posts: 3,323
Send a message via AIM to CompMan
Default Re: Help with sound PLZ HELP

what are your specs??
__________________
|Intel Q6600@3.0ghz||ASUS MAXIMUS FORMULA||2GiG Corsair XM2 DDR2 800||EvGa 8800GTS||36gig Western Digital Raptor 10,000 rpm||Ultra X2 connect 550W modular psu||Thermaltake Tsunami Case|Vista 64bit|
Windows has Blue screens, Mac has grey screens, and CF has White screens!!
2004 Mazda RX-8 GT Titanium Grey, Greddy Exhaust, AEM cold air intake
--objects in rearview get smaller with each shift--
CompMan is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:01 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0