Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 04-22-2010, 04:43 PM   #1
Fully Optimized
ace777's Avatar
Join Date: Nov 2006
Posts: 3,110
Default Help with SLI setup

I have about 100 - 175 dollars that I want to drop on an update on my rig. I was currently thinking about getting another 9600 GSO because its only about 70 and will be a big performance increase. Prob is that I bought the 384 edition, is it ok to use the 768 of GDDR2 instead of the GDDR3 thats on my current card and it work ok in SLI. do they have to be the EXACT same card or not. Or would you guys recommend another card that would be an improvement over the 9600 GSO Im using . my rig is a :

3x tricore phenom 2.3 GHZ
250 GB HDD
630 watt PSU
SLI MSI mobo

This is just what I remember when I get home I will give more specifics if needed thanks.
2.4 Ghz celeron, 1.25 PNY pc 2700 RAM,PNY VERTIGO 5200 FX , 40 GB HDD
900Mhz 256 RAM , MX 4000, 30 GB HDD
1.9Ghz dual core AMD Athlon 2 GB 384 VRAM 320 Gb HD
2.3 tricore phenom,2 GB RAM , EVGA 9600 GSO,250 GB SSD
2.6 X4 620, 4GB RAM, 9600 GSO, 500 GB HDD/I'm part of The Project
ace777 is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 04:49 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0