Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-17-2005, 08:09 PM   #1
Solid State Member
 
sparkytrrp's Avatar
 
Join Date: Dec 2005
Posts: 6
Default HELP!! Sizzle sizzle Fry

Hello

Here is my situation


I bought a computer about 6 months ago with the following specs:

AMD X2 Dual core 4200
Asus A8N-SLI Premium
MSI Nvidia 7800 GTX 256 PCI-E
2 x 1 Gig OCZ Platinum EL 3200 Ram
Raptor 74 Gig HD
Seagate 250 Gig HD
680 Watt TT PSU
Liquid Cooling
Used a custom Resevoir with a massive Phase changer to cool the Resevoir.


Well heres the problem

Moisture built up on the hoses * i forgot to Cover them with foam >.< *
It dripped off onto my 7800 GTX and suddenly my screen started messing up.
At first i figured i just fried my Video card only, Rather upsetting. Well, i have been trying my other card, an ATI X800XL in place of my 7800 GTX, i still dont get any video i hear the machine boot into the Login screen * HD's suddenly rev up * Now im wondering what the problem could be, my ati works in my other machine, i cant test my 7800 gtx in the other mcachine because the PSU doesnt have a second 12 V ATX connector,

I moved my ram to the second slots, still nothing, is it possible i fried my mobo but it still somehow Boots up ?

Please help

-Sparky
__________________

sparkytrrp is offline   Reply With Quote
Old 12-17-2005, 08:24 PM   #2
Daemon Poster
 
BigLu's Avatar
 
Join Date: Feb 2005
Posts: 1,140
Send a message via AIM to BigLu
Default Re: HELP!! Sizzle sizzle Fry

Dude, that sucks. Well, maybe it also dripped onto the mobo and shorted it out too.
__________________

__________________
E8400
HD 4870
4GB DDR2
BigLu is offline   Reply With Quote
Old 12-17-2005, 09:44 PM   #3
In Runtime
 
IHateDells's Avatar
 
Join Date: Jun 2005
Posts: 324
Default Re: HELP!! Sizzle sizzle Fry

yeah thats what it sounds like.
__________________
AMD Phenom II X3 720 BE 3.6 G / 4G OCZ GDDR3 Urban Ops / Zalman 92mm Cooler / Asus 790GX / Sapphire Radeon 5770 / Corsair 750TX PSU / Cool Master Centurion 5 case / 23 inch Dell Monitor
IHateDells is offline   Reply With Quote
Old 12-17-2005, 11:57 PM   #4
Solid State Member
 
sparkytrrp's Avatar
 
Join Date: Dec 2005
Posts: 6
Default Re: HELP!! Sizzle sizzle Fry

awww

So far i cant find water damage on the mobo, but what im thinking is that it may be shorted through the PCI-E slot Opening



Well ty for the help

-Sparky
sparkytrrp is offline   Reply With Quote
Old 12-18-2005, 02:55 PM   #5
BSOD
 
mr.monger's Avatar
 
Join Date: Jan 2005
Posts: 1,386
Send a message via AIM to mr.monger Send a message via Yahoo to mr.monger
Default Re: HELP!! Sizzle sizzle Fry

try to reset the bios. sometimes that happens when changing components. still, that sucks for you, losing a 7800gtx and all.
mr.monger is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:58 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0