Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-08-2006, 12:44 PM   #1
Beta Member
 
Join Date: Mar 2006
Posts: 2
Default HELP: SATA Hardrive shows up in Safely Remove Hardware List

Hello,

I have this problem where my Hard Drive shows up in the Safely Remove Hardware list. This probably shouldnt happen right, it doesnt do that on my computer which also has a SATA drive. This is a new computer that i assembled by myself, first time doing it too so i'm a really novice at this.

I also got the following error msg from windows

BC Code: d1 BCP1:E56C695E BCP2:00000002 BCP3:0000000

BCP4: F6D10299 OSVer: 5_1_2600 SP: 1_0 Product: 256_1

Any help will be appreciated.

My Specs are:
MB: Asus A8N SLI-Premium
VC: 2x BFG Geforce 6600 GT OC 128mb
HD: Western Digital Caviar 250GB SATAII
DVD: LG GSA-4167B
CPU: AMD Athlon 64 X2 3800+
RAM: OCZ PC-3200 DDR400 Premier Series (1 GB)
CASE: Antec Sonata II with 450w PS

THX
__________________

pwrd_by_honda is offline   Reply With Quote
Old 03-08-2006, 01:49 PM   #2
BSOD
 
_Niko's Avatar
 
Join Date: Mar 2006
Posts: 194
Send a message via ICQ to _Niko Send a message via AIM to _Niko Send a message via MSN to _Niko
Default Re: HELP: SATA Hardrive shows up in Safely Remove Hardware List

Did you install the sata raid drivers that came with your motherboard?
__________________

_Niko is offline   Reply With Quote
Old 03-10-2006, 08:29 AM   #3
Beta Member
 
Join Date: Mar 2006
Posts: 2
Default Re: HELP: SATA Hardrive shows up in Safely Remove Hardware List

I reinstalled windows and my drivers again, but it still shows up on the safely remove hardware list.
pwrd_by_honda is offline   Reply With Quote
Old 03-10-2006, 09:03 AM   #4
Daemon Poster
 
GlasseyeUK's Avatar
 
Join Date: Jan 2006
Posts: 1,208
Send a message via MSN to GlasseyeUK
Default Re: HELP: SATA Hardrive shows up in Safely Remove Hardware List

Looking into this via google, it appears that this is a common problem with SATA drives and Nforce motherboards. all sata boards should support the Hot unplug feature, however because Sata I drives do not actually support this feature as they are PATA drives with SATA conversion chips.

However all SATA II drives should support this feature. I have also read that if you remove the IDE drivers it can solve this problem for Nforce owners. I don't know if this works but the browsing the answers google gave has mentioned this on a number of occasions.

Or you could do the following and goto Control Panel > Taskbar and Start Menu > Click Customize and from there select the behavior of Safely Remove Hardware to "Always Hide" Not a fix really as the problem is still there.
__________________
AMD Athlon 64, 2200 (11x200) 3700+,ASRock 939S56-M, SiS 756 AMD Hammer,NVIDIA GeForce 6600LE, 2048(DDR SDRAM), Maxtor 5A300J0 300GB 5400RPM, Ultra ATA/133)

Time tells all, but if the moment in time passes and you miss it, then you will remember it for ever!!
GlasseyeUK is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:16 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0