Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-08-2012, 11:57 AM   #1
Beta Member
 
Join Date: Sep 2012
Location: USA
Posts: 1
Unhappy Help, replaced cpu now no video..

I replaced my cpu due to an overheating issue, now I have no video. What can I do to fix this? I have checked the following: cables, pins, monitors, ect. Any ideas would be appreciated. Thanks.
__________________

jonevada is offline   Reply With Quote
Old 09-11-2012, 03:25 AM   #2
In Runtime
 
Fujitsu_Technician's Avatar
 
Join Date: Sep 2012
Location: UK
Posts: 284
Default Re: Help, replaced cpu now no video..

Open up your computer and check you have seated the processor correctly if you have not seated the processor correctly and not all the contacts meet you will get a black screen because it cannot find the processor which is the brain of the computer.
Also make sure you have no bent pins from installing incorrectly.
Also make sure you have applied thermal compound grease to the processor to prevent overheating and regular clean fans.
__________________

Fujitsu_Technician is offline   Reply With Quote
Old 09-11-2012, 04:12 AM   #3
Fully Optimized
 
joedaman633's Avatar
 
Join Date: Apr 2012
Location: England, Birmingham
Posts: 1,812
Default Re: Help, replaced cpu now no video..

Reseat the memory, could you have knocked it?
joedaman633 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:03 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0