Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-01-2009, 06:32 PM   #1
Fully Optimized
 
Holysky's Avatar
 
Join Date: Oct 2008
Posts: 3,692
Default Help Quickly!!!

Well this 5 year old recertified mobo has lasted longer than i expected. Weird things starting happening and i just installed hellgate london. Playing a little bit, bad fps dips...... i played the game many many time on this same pc but with a different processor......... i had the fps thing on (/fps) and it suddenly went down to about 5 fps 2 fps 3.4 fps... and so on. Crashes... Blue Screen of death.... random restart.... Well my question is... did this mobo finnaly starting to meet its last days?

Specs

8600 gt pny 256MB

pentium 4_3.2 processor

500 watt ultra lifetime series PSU

5 year old gateway mobo

seagate 250GB Harddrive

Kingston 4GB of RAM

Thats about it and im running in safe mode now, running AVG so please help me quickly

i have also noticed my internet going realy slow and many processes taking longer to load.
__________________

Holysky is offline   Reply With Quote
Old 02-01-2009, 09:46 PM   #2
Fully Optimized
 
rohan23's Avatar
 
Join Date: Sep 2008
Posts: 4,087
Default Re: Help Quickly!!!

It's most likely your RAM. Have you tested it yet?

Try this program.
http://www.memtest.org/
__________________

__________________
Macook 13.3

2.13Ghz Intel Core 2 Duo-2GB DDR2 800 Mhz-500GB Western Digital Caviar Blue- Nvidia 9400M
rohan23 is offline   Reply With Quote
Old 02-02-2009, 04:04 PM   #3
Fully Optimized
 
Holysky's Avatar
 
Join Date: Oct 2008
Posts: 3,692
Default Re: Help Quickly!!!

How do i use it and what do i use to open it when i download it?

i have also noticed that my case fans are running alot louder lately.
Holysky is offline   Reply With Quote
Old 02-02-2009, 04:40 PM   #4
Guru
 
JogaBonito1502's Avatar
 
Join Date: Jan 2008
Location: U.S.
Posts: 7,841
Default Re: Help Quickly!!!

RAM sounds like something that can cause all of those issues. I would definitely check that first. If it passes everything fine, I'd move on to the HDD.
JogaBonito1502 is offline   Reply With Quote
Old 02-02-2009, 05:01 PM   #5
Fully Optimized
 
Holysky's Avatar
 
Join Date: Oct 2008
Posts: 3,692
Default Re: Help Quickly!!!

is there any other way becuase i cant open up that file
Holysky is offline   Reply With Quote
Old 02-02-2009, 05:30 PM   #6
Guru
 
JogaBonito1502's Avatar
 
Join Date: Jan 2008
Location: U.S.
Posts: 7,841
Default Re: Help Quickly!!!

I couldn't either so I just downloaded it off another place. Here's a link: http://www.memtest.org/#history

You have to boot off it if I'm not mistaken. I downloaded a dummed down version where you simply run it off windows. I just wanted a quick test. I will use this when I start OC'ing my RAM though.
JogaBonito1502 is offline   Reply With Quote
Old 02-02-2009, 05:34 PM   #7
Fully Optimized
 
Holysky's Avatar
 
Join Date: Oct 2008
Posts: 3,692
Default Re: Help Quickly!!!

they are both the same links, is there another way to tell???
Holysky is offline   Reply With Quote
Old 02-02-2009, 05:47 PM   #8
Guru
 
JogaBonito1502's Avatar
 
Join Date: Jan 2008
Location: U.S.
Posts: 7,841
Default Re: Help Quickly!!!

To tell what? Everest Home Edition does a little benchmarking. Let me get you the version I used (desktop based).

Here: http://majorgeeks.com/MemTest_d350.html
JogaBonito1502 is offline   Reply With Quote
Old 02-02-2009, 07:24 PM   #9
Fully Optimized
 
Holysky's Avatar
 
Join Date: Oct 2008
Posts: 3,692
Default Re: Help Quickly!!!

tell if it is my RAM that is broken and not just something else
Holysky is offline   Reply With Quote
Old 02-02-2009, 07:38 PM   #10
Fully Optimized
 
Prodigy146's Avatar
 
Join Date: May 2008
Posts: 1,751
Send a message via AIM to Prodigy146 Send a message via MSN to Prodigy146 Send a message via Yahoo to Prodigy146
Default Re: Help Quickly!!!

your mobo is probably bottlenecking everything man.

spend $50 on a new mobo

http://www.newegg.com/Product/Produc...82E16813157146
__________________

__________________
[Proc: Phenom II X6 1090T @ 3.6ghz] [Motherboard: Asus 870 M4A87TD EVO]
[GPU: Asus 5770 Crossfire] [PSU: Corsair 650 12v53a] [Cooler: Scythe Mugen 2]
[RAM: Patriot 4GB DDR3 1600] [Case: Antec 300 Illusion] [HDD: 2x WD 640GB Raid 0]
Prodigy146 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:03 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0