Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 05-27-2008, 10:18 AM   #1
Beta Member
Join Date: May 2008
Posts: 1
Default Help Problems Playing Movies, All Playes Crash

I was looking at a friends computer yesterday because she was having trouble playing any sort of movie file on it, I tried both Divx and .avi files and they had the same result, in Windows Media Player, McAfee would say that a buffer overflow was occuring and then WMP would crash. VLC Player won't even open and neither will Quick Time. DVD will play fine on the computer but I have to admit used Dell's Media thingy not one of those three. I also reinstalled WMP and nothing changed. Itunes is working fine however. Any ideas?

The computer is also pretty bogged down but I don't know with what. McAfee doesn't find anything, I have also ran a Spyware program, I can't think of the name off the top of my head but it was like Spybot, a friend recommended it and it found nothing major and had no noteable effect. Do yall have any ideas on better ways to clean up the computer?

My last option would be to transfer everything worth saving to an external hard drive and wipe and reload the hard drive with windows but I call that risky when it isn't my computer.

Any help on any of the above topic would be greatly appreciated.


BrianJ_844 is offline   Reply With Quote
Old 05-27-2008, 12:57 PM   #2
Fully Optimized
NeXuS's Avatar
Join Date: Dec 2005
Posts: 2,960
Default Re: Help Problems Playing Movies, All Playes Crash

Have you tried downloading a new codec for the player?
//Antec 902 V3 Case, Intel i7-2600K (@4.5GHz 1.280V watercooled w/ Antec H2O Kuhler 920), 8GB DDR3 Corsair Vengeance 1866MHz, ASUS P8P67 PRO B3, MSI 3GB N580 GTX Lightning Xtreme (@850MHz/2100MHz), 1TB Samsung Spinpoint F3, Corsair HX850W Pro Series//
//XPS 410 C2D E6400 @ 2.13GHz, 2GB DDR2 667MHz, 250GB HD, eVGA 320mb 8800GTS(605/1900MHz)//
//AMD Athlon XP +2000, Socket A MSI-6390, 768 mb of PC 2100 RAM, AGP ATI RADEON 9600SE//

I <3 TrancE
NeXuS is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 05:13 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0