Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 12-14-2007, 08:36 PM   #1
Beta Member
Join Date: Dec 2007
Posts: 2
Default Help plz?

Hi i have an old Pentium 4 Dell Dimension 8300 and just recently the the main CD drive started shooting the tray out randomly. So my question is, is this a hardware problem because it does it when the computer boots up, or is this a software issue and how do i fix? I have adaware and scanned. It found nothing.

Steelmonkey is offline   Reply With Quote
Old 12-15-2007, 12:30 PM   #2
Golden Master
Tommy Boy's Avatar
Join Date: Jul 2004
Location: USA
Posts: 8,463
Send a message via Yahoo to Tommy Boy
Default Re: Help plz?

Do you get any messages on the screen when this happens?
Have you installed anything lately that maybe needs to finish installing and is looking for a cd?
Did something happen and your windows is looking for a cd to recover from?

When all else fails...Ham Radio!

I still have the same old HP DV9700T laptop I've had for years...still kickin'
Tommy Boy is offline   Reply With Quote
Old 12-15-2007, 12:32 PM   #3
Baseband Member
BlindBusDriver's Avatar
Join Date: Jun 2005
Posts: 98
Default Re: Help plz?

Thats an extremely odd problem, if you figure out what is causing it please post what it was and how you fixed it, im curious to know what it is.
CPU - AMD X2 Dual Core Processor 4200+ 2.2 Ghz
Memory - 4096Mb of Adata DDR2 800
GPU - NVIDIA GeForce 8800Gt 512 Mb (EVGA)
PSU - OCZ StealthXStream 600W
Mobo - http://www.gigabyte-usa.com/Products/Motherboard/Products_Overview.aspx?ProductID=2310
OS - Xp Home Edition SP2
Mobo Chipset - Nvidia nForce4, AMD Hammer
BlindBusDriver is offline   Reply With Quote
Old 12-15-2007, 06:23 PM   #4
Beta Member
Join Date: Dec 2007
Posts: 2
Default Re: Help plz?

No messages. It just randomly has the light come on and it shoots out. I did install Warhammer 40Kawn of Warark Crusade recently and it crashed mid way through (blue screen, happens all the time), but i went back and reinstalled it. I doubt it is Warhammer because the game is suppose to work without the CD and the game works fine. I did also install the Windows Office Conversion pack but i doubt that was it since it would not have anything to do with the CD drive. I can leave the computer on the XP log in screen and it will shoot out the CD tray.
Steelmonkey is offline   Reply With Quote
Old 12-15-2007, 07:35 PM   #5
Daemon Poster
thebigdintx's Avatar
Join Date: Oct 2005
Posts: 1,272
Default Re: Help plz?

try deleting the drivers for it, and reinstalling them...or maybe try putting a different cd drive in and see if same thing happens with that one.
Antec 300 Case, Intel Core 2 Quad Q9650 @ 3GHz, Gigabyte GA-EP43-UD3L, PNY 4GB PC6400 800MHz DDR2 RAM, XFX Radeon HD 5550 1GB DDR3 Ram, 1TB Western Digital Black 7200 32MB cache, 64-bit Windows 7 Ultimate SP1, Antec Earthwatts 500 Watts
thebigdintx is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 09:03 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0