Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-01-2005, 05:56 AM   #1
Baseband Member
 
watermelon's Avatar
 
Join Date: Jul 2005
Posts: 32
Default Help Plz!!!

ok welll my comp has been lagging on games like WoW and its P4 3.00ghz 1 gig ram radeon 9200 and i am thinkin i neeed to reformat because it has been rly slow and programs stop responding and internet downloads run at like 100/kb's it used to be like 550/kb's orginally when i first got my computer HELP PLZ
__________________

watermelon is offline   Reply With Quote
Old 09-01-2005, 06:30 AM   #2
Golden Master
 
mammikoura's Avatar
 
Join Date: Jul 2005
Posts: 7,459
Send a message via MSN to mammikoura
Default

run an anti-virus scan and also any anti-spyware programs that u have. Update all of these and perform a full system scan.
Also what firewall do u use? And yes reformat will help but without a good firewall the situation might be the same in a few weeks.

It could also be some other issues but I'm quite sure it's a virus.
__________________

mammikoura is offline   Reply With Quote
Old 09-01-2005, 06:33 AM   #3
Baseband Member
 
watermelon's Avatar
 
Join Date: Jul 2005
Posts: 32
Default Re: Help Plz!!!

i used all my anti virus ans anti spyware programs came up with nothing so its obvisouly hidden or some shit and i use SP2 firewall
watermelon is offline   Reply With Quote
Old 09-01-2005, 06:35 AM   #4
Golden Master
 
mammikoura's Avatar
 
Join Date: Jul 2005
Posts: 7,459
Send a message via MSN to mammikoura
Default

get a better firewall. I'd suggest zone alarm if u want a free one.
And try this start-> run -> type: msconfig and then choose the startup tab. Then google all of the processes in there, if google comes up with it being a virus/spyware or anything else that u don't want to start up everytime that windows starts then uncheck it. Also be careful that u don't uncheck any important processes.
mammikoura is offline   Reply With Quote
Old 09-01-2005, 06:41 AM   #5
Baseband Member
 
watermelon's Avatar
 
Join Date: Jul 2005
Posts: 32
Default Re: Help Plz!!!

k well i am gunna reformat soon and if this problem with world of warcraft still lagging ill half to talk to some techie
watermelon is offline   Reply With Quote
Old 09-01-2005, 06:44 AM   #6
Baseband Member
 
watermelon's Avatar
 
Join Date: Jul 2005
Posts: 32
Default Re: Help Plz!!!

i just dont know why WoW lags so much
watermelon is offline   Reply With Quote
Old 09-01-2005, 02:48 PM   #7
Baseband Member
 
watermelon's Avatar
 
Join Date: Jul 2005
Posts: 32
Default Re: Help Plz!!!

k well i just found out that i have 8 viruses 2 trojan's and i have no way of getting rid of em i dont have a anti virus relly just some crappy one thats a trail and cant get rid of it costs money and its werid cause theres this virsue called blackbox.class and i had that one along time ago
watermelon is offline   Reply With Quote
Old 09-01-2005, 02:52 PM   #8
Fully Optimized
 
Dishdog's Avatar
 
Join Date: Feb 2005
Posts: 2,801
Default Re: Help Plz!!!

so reformat.
__________________
CPU-Intel Pentium 4 630 3.0Ghz / 2MB Cache ~~OS Windows XP SP2
MOBO-Gigabyte 8I915P Duo Pro Intel Socket 775 (PCI-E)~~HDD-Western Digital 160GB(SATA)
PSU-Aspire 500W ATX~~RAM-1GB PC3200 DDR SDRAM (512x2 Dual Channel)
GPU-MSI GeForce 6600 GT(PCI Express)~~Monitor Viewsonic VA902B 19" 8ms~~ ATI TV Wonder Pro (TV Tuner)
~~Still to come~~: eVGA e-GeForce 7800 GT
Dishdog is offline   Reply With Quote
Old 09-01-2005, 02:54 PM   #9
Baseband Member
 
watermelon's Avatar
 
Join Date: Jul 2005
Posts: 32
Default Re: Help Plz!!!

ok would that be why my comp has been really laggin and slow download speeds?
watermelon is offline   Reply With Quote
Old 09-02-2005, 12:21 AM   #10
Fully Optimized
 
Dishdog's Avatar
 
Join Date: Feb 2005
Posts: 2,801
Default Re: Help Plz!!!

most likely yes. even if it's not them it should still speed things back up.
__________________

__________________
CPU-Intel Pentium 4 630 3.0Ghz / 2MB Cache ~~OS Windows XP SP2
MOBO-Gigabyte 8I915P Duo Pro Intel Socket 775 (PCI-E)~~HDD-Western Digital 160GB(SATA)
PSU-Aspire 500W ATX~~RAM-1GB PC3200 DDR SDRAM (512x2 Dual Channel)
GPU-MSI GeForce 6600 GT(PCI Express)~~Monitor Viewsonic VA902B 19" 8ms~~ ATI TV Wonder Pro (TV Tuner)
~~Still to come~~: eVGA e-GeForce 7800 GT
Dishdog is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:08 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0