Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-22-2005, 09:39 AM   #1
Solid State Member
 
Join Date: Jan 2005
Posts: 18
Default help plz

hey everyone, well wen i got me new computer i kept the same hard drive so i wouldnt lose all me **** and now wen i try and play some games my moniter turns off and the lights on the bottom start flashing, now this is only for a few games and im not sure wats the problem. my monitor is about 6 years old and isnt very good would it be the monitors or the comps fault for doing this. if anyone could just give me there opinion or advise it would be greatly appreciated.
thanx...
ps. cos my monitor is old i have a program called powerstrip to increase the brightness in games, i was just wondering if that would have an effect on anything. oh well...
thanx again.
__________________

scottyp123 is offline   Reply With Quote
Old 07-22-2005, 09:43 AM   #2
Fully Optimized
 
winterfreshpwnz's Avatar
 
Join Date: Oct 2004
Posts: 2,099
Send a message via AIM to winterfreshpwnz Send a message via MSN to winterfreshpwnz
Default Re: help plz

Don't know too much about monitors, but that program MIGHT have something to do with it since your monitor is so old it may be too much for the monitor to handle. Just try playing a game or two without the program and see if it works or delete the program completely and then reinstall later. If your monitor really is that old you'd be better off just buying a new one anyway, even if it isn't the best of the bunch, it'll probably be a lot better than a monitor from 1999.
__________________

__________________
ASUS M4A89GTD PRO/USB 3.0 | AMD Athlon II X2 245 | 2X2GB A-DATA DDR3 | Western Digital Caviar Blue 500GB | OCZ StealthXStream 500W | Logitech G500 Mouse
winterfreshpwnz is offline   Reply With Quote
Old 07-22-2005, 12:34 PM   #3
Daemon Poster
 
wozelbeak's Avatar
 
Join Date: Sep 2004
Posts: 1,324
Default Re: help plz

what lights flash,
the ones on your monitor?
what are the specs on your new comp?
woz
__________________
PENTIUM 4 3.06 GHZ WITH HT TECHNOLOGY
wozelbeak is offline   Reply With Quote
Old 07-22-2005, 12:48 PM   #4
Fully Optimized
 
Dishdog's Avatar
 
Join Date: Feb 2005
Posts: 2,801
Default Re: help plz

Also where is your monitor pluged into, motherboard or a graphic card? if it's a graphic card maybe when your playing those games it's over heating and shuting off taking your monitor with it. What games are you playing when it shuts off?
__________________
CPU-Intel Pentium 4 630 3.0Ghz / 2MB Cache ~~OS Windows XP SP2
MOBO-Gigabyte 8I915P Duo Pro Intel Socket 775 (PCI-E)~~HDD-Western Digital 160GB(SATA)
PSU-Aspire 500W ATX~~RAM-1GB PC3200 DDR SDRAM (512x2 Dual Channel)
GPU-MSI GeForce 6600 GT(PCI Express)~~Monitor Viewsonic VA902B 19" 8ms~~ ATI TV Wonder Pro (TV Tuner)
~~Still to come~~: eVGA e-GeForce 7800 GT
Dishdog is offline   Reply With Quote
Old 07-22-2005, 12:53 PM   #5
Fully Optimized
 
money_man's Avatar
 
Join Date: Nov 2004
Posts: 4,353
Send a message via MSN to money_man
Default Re: help plz

if u kept teh hd you did delete all the old drivers right? mobo/gpu/cpu/etc. because when i got my new parts i kept my old HD and the computer wouldnt work and i had to reformat
__________________
AMD 3000+ @ 2.25
Corsair Twinx 1024mb 2x512mb XMS
MSI 6600GT's SLIed @ 565/1100
Neo 4 Platinum SLI Mobo
3dmark03- 15,542
3dmark05- 7081
money_man is offline   Reply With Quote
Old 07-22-2005, 03:32 PM   #6
In Runtime
 
ASSEMBLER's Avatar
 
Join Date: Apr 2005
Posts: 477
Default

im suprised it booted normally windows on the H/D will not recognise the new system.it may be just worth backing up what you need and refomatting to put a clean instalation back on this way you can illiminate some possible problems like money man said you will have all the old drivers on e.t.c for the sake of a hour or two.
__________________
1 Thermaltake Tsunami Dream case Jeantech 400w psu 220gig sata H/Drives Abit AV8 Mobo Socket 939 AMD 4200+ x 2 @ 2.6 ghz 2048 ram. 256mb Nvidia geforce 6200.
2 Abit AV8 350w psu AMD64 <A 3500+@2.4Ghz 512 ram geforce tornado 128mb.
3 Advent 7038 laptop AMD 2500+ 512ram ATI 320 graphics. wireless.
ASSEMBLER is offline   Reply With Quote
Old 07-23-2005, 09:07 AM   #7
Solid State Member
 
Join Date: Jan 2005
Posts: 18
Default help plz

hey. my comp specs r:
AMD 939 3000+
512ddr
128meg graphics not sure wat type though(its an ok one i guess)
so i easy make the requirements that they want oh and its just the games i had on the older comp eg: aom, quake3 alexander(really shit game) theres a couple more but not all the games do this because WOW works good. and yea...
do u reckon that i should just wipe my comp and reinstall everything.
wat do u rekon, thanx anyway...
scottyp123 is offline   Reply With Quote
Old 07-23-2005, 09:22 AM   #8
Fully Optimized
 
money_man's Avatar
 
Join Date: Nov 2004
Posts: 4,353
Send a message via MSN to money_man
Default Re: help plz

yes wipe and restall.
__________________

__________________
AMD 3000+ @ 2.25
Corsair Twinx 1024mb 2x512mb XMS
MSI 6600GT's SLIed @ 565/1100
Neo 4 Platinum SLI Mobo
3dmark03- 15,542
3dmark05- 7081
money_man is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:34 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0