Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-11-2005, 04:47 PM   #1
Solid State Member
 
Join Date: Apr 2005
Posts: 10
Send a message via AIM to Kamikaze155
Unhappy Help PLEASEEE

ok i had Adobe Photoshop 7.o and recently swiped my hard drive... after doing so i thne installed Adobe Photoshoo 7.0 again and everytime i open it i get an Error Message saying that my Scratch disks and plug ins are installed on the same drive or some weird thing like that and if i try to do a simple task such as using the paint bucket to fill a document in black it just freezes and takes about 10 min just to fill in a document black... will some one please help me or IM me or Email me or sumthing to help me PLEAEEESE!! tthank you.. AIM:Nohype56 Email:Nohype56@aol.com
__________________

Kamikaze155 is offline   Reply With Quote
Old 04-11-2005, 04:49 PM   #2
In Runtime
 
Jamie_100's Avatar
 
Join Date: Feb 2005
Posts: 232
Send a message via MSN to Jamie_100
Default

try uninstalling it and then reinstall.
__________________

__________________
Intel pentium 4 3.20Ghz
2GB PC2700 333MHz RAM
Seagate 160GB HDD
Giga-Byte GA-8S648FX Titan
Logitech Z-5500 5.1 Speakers
ATI Radeon 9800XE 256MB GFX
Superflower SF-702T1-S ATX Case / 500W PSU
Jamie_100 is offline   Reply With Quote
Old 04-11-2005, 04:49 PM   #3
In Runtime
 
Jamie_100's Avatar
 
Join Date: Feb 2005
Posts: 232
Send a message via MSN to Jamie_100
Default

if that doesnt work reformatting may work...not too sure on this one though im sure ull gte the right help here.
__________________
Intel pentium 4 3.20Ghz
2GB PC2700 333MHz RAM
Seagate 160GB HDD
Giga-Byte GA-8S648FX Titan
Logitech Z-5500 5.1 Speakers
ATI Radeon 9800XE 256MB GFX
Superflower SF-702T1-S ATX Case / 500W PSU
Jamie_100 is offline   Reply With Quote
Old 04-11-2005, 04:51 PM   #4
Solid State Member
 
Join Date: Apr 2005
Posts: 10
Send a message via AIM to Kamikaze155
Default Re: Help PLEASEEE

well i dont have the disk thats the thing... can i uninstall and reinstall without the disk?
Kamikaze155 is offline   Reply With Quote
Old 04-11-2005, 04:54 PM   #5
In Runtime
 
Jamie_100's Avatar
 
Join Date: Feb 2005
Posts: 232
Send a message via MSN to Jamie_100
Default

hmm no dont think so... how did u get it in the first place without the disk... I know its very expensive i have it myself.
__________________
Intel pentium 4 3.20Ghz
2GB PC2700 333MHz RAM
Seagate 160GB HDD
Giga-Byte GA-8S648FX Titan
Logitech Z-5500 5.1 Speakers
ATI Radeon 9800XE 256MB GFX
Superflower SF-702T1-S ATX Case / 500W PSU
Jamie_100 is offline   Reply With Quote
Old 04-11-2005, 04:56 PM   #6
Solid State Member
 
Join Date: Apr 2005
Posts: 10
Send a message via AIM to Kamikaze155
Default Re: Help PLEASEEE

the guy that built my computer installed it
Kamikaze155 is offline   Reply With Quote
Old 04-11-2005, 05:03 PM   #7
In Runtime
 
Jamie_100's Avatar
 
Join Date: Feb 2005
Posts: 232
Send a message via MSN to Jamie_100
Default

give him a call and ask him to do it again...
__________________
Intel pentium 4 3.20Ghz
2GB PC2700 333MHz RAM
Seagate 160GB HDD
Giga-Byte GA-8S648FX Titan
Logitech Z-5500 5.1 Speakers
ATI Radeon 9800XE 256MB GFX
Superflower SF-702T1-S ATX Case / 500W PSU
Jamie_100 is offline   Reply With Quote
Old 04-11-2005, 05:05 PM   #8
Solid State Member
 
Join Date: Apr 2005
Posts: 10
Send a message via AIM to Kamikaze155
Default Re: Help PLEASEEE

well i thinkthis is just some dumb issue that is very easy to fix
Kamikaze155 is offline   Reply With Quote
Old 04-11-2005, 08:27 PM   #9
Solid State Member
 
Join Date: Apr 2005
Posts: 10
Send a message via AIM to Kamikaze155
Default Re: Help PLEASEEE

ok i reinstalled photoshop and it does the SAME THING!! ughhhh
__________________

Kamikaze155 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:51 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0