Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-23-2006, 03:53 AM   #1
Daemon Poster
 
Natalya's Avatar
 
Join Date: Sep 2005
Posts: 1,176
Default Help! PLEASE! dunno what seems to be the matter!

OK, i recently bought a caddy so that i could boot up linux when i wanted just by putting the caddy in.... ah if only it were that simple!

i put the caddy in my pc, Primary Master IDE and i put in the linux cd (i also have 2 sata hard drives installed) . i put in the caddy and i put in the linux cd and the computer begins to boot from the CD, brings up the installation, installs everything wonderfully... but when the pc goes to restart... IT WONT LOAD UP LINUX! i get a black screen with a while cursor sitting there and like once a minute it displays the letter 'd' on the screen and if i leave it long enough the screen looks like "ddddddddddddddddd.." etc... what the heck is the problem?!

so like i decided... to that the harddrive out of the caddy and put it in another PC where it is again priamry master IDE. i put in the linux cd, re install linux and when the pc restarts, linux works.... so i took that working harddrive, put it back in the caddy and back into my pc, BUT IT WONT WORK! back to that silly black screen with the 'd's all over it.... this is weird, but cmon guys!!! im sure one of you have the solution to this dilemma!

thank you soooo very much!

natalya!
__________________

__________________
IBM - Idiots Become Managers
Natalya is offline   Reply With Quote
Old 03-23-2006, 03:55 PM   #2
Daemon Poster
 
Natalya's Avatar
 
Join Date: Sep 2005
Posts: 1,176
Default Re: Help! PLEASE! dunno what seems to be the matter!

anyone?

(sorry for double post..)
__________________

__________________
IBM - Idiots Become Managers
Natalya is offline   Reply With Quote
Old 03-23-2006, 04:06 PM   #3
BSOD
 
Join Date: Mar 2006
Posts: 81
Default Re: Help! PLEASE! dunno what seems to be the matter!

hmm.. maybe bad IDE cable? That's what I did when that happend (except with windows) I really have no idea.
disturbedmm1 is offline   Reply With Quote
Old 03-23-2006, 04:10 PM   #4
Daemon Poster
 
Natalya's Avatar
 
Join Date: Sep 2005
Posts: 1,176
Default Re: Help! PLEASE! dunno what seems to be the matter!

thanxs for your help, but ive tried 2 different IDE cables, in the BIOS it detects that there is the HDD there so i dont think the cable is the problem
__________________
IBM - Idiots Become Managers
Natalya is offline   Reply With Quote
Old 03-23-2006, 06:05 PM   #5
BSOD
 
King of Kings's Avatar
 
Join Date: Mar 2006
Posts: 1,072
Default Re: Help! PLEASE! dunno what seems to be the matter!

ahh black screen of death
King of Kings is offline   Reply With Quote
Old 03-23-2006, 06:08 PM   #6
Fully Optimized
 
NeXuS's Avatar
 
Join Date: Dec 2005
Posts: 2,960
Default Re: Help! PLEASE! dunno what seems to be the matter!

hmm really weird problem is something touching the mobo
NeXuS is offline   Reply With Quote
Old 03-23-2006, 07:53 PM   #7
Baseband Member
 
m0s3f's Avatar
 
Join Date: Dec 2005
Posts: 72
Default Re: Help! PLEASE! dunno what seems to be the matter!

Australia ftw. Try it using all diff components, to narrow it down.
__________________

__________________
AMD Athlon 3500+, 250 gig Sata, 2 gig Geil 400mhz, AX850XT Platinum Ed, Thermaltake Soprano (black). Meh thats all you need to know :}.
m0s3f is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:06 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0