Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-12-2008, 12:44 AM   #21
Guru
 
JogaBonito1502's Avatar
 
Join Date: Jan 2008
Location: U.S.
Posts: 7,841
Default Re: Help Please this is driving me CRAZY!

Oh wow...I got it from the evga website...

edit: Oh, try going there yourself. I was there just a while ago and it worked. Maybe it doesn't like being linked to.
__________________

JogaBonito1502 is offline   Reply With Quote
Old 07-12-2008, 12:47 AM   #22
In Runtime
 
Tech N9ne's Avatar
 
Join Date: Apr 2006
Posts: 223
Send a message via MSN to Tech N9ne
Default Re: Help Please this is driving me CRAZY!

yeah i just installed that stuff it still isnt working
__________________

__________________
Intel(R) Core(TM)2 Quad CPU Q6600 @ 2.40GHz|2.00 GB DDR2 800mhz|NVIDIA GeForce 8800 GTX OC|Evega Nforce 680 SLI|500 gig HD|
Tech N9ne is offline   Reply With Quote
Old 07-12-2008, 12:51 AM   #23
Guru
 
JogaBonito1502's Avatar
 
Join Date: Jan 2008
Location: U.S.
Posts: 7,841
Default Re: Help Please this is driving me CRAZY!

Wait, is your sound card dedicated or integrated?
JogaBonito1502 is offline   Reply With Quote
Old 07-12-2008, 12:57 AM   #24
In Runtime
 
Tech N9ne's Avatar
 
Join Date: Apr 2006
Posts: 223
Send a message via MSN to Tech N9ne
Default Re: Help Please this is driving me CRAZY!

integrated
__________________
Intel(R) Core(TM)2 Quad CPU Q6600 @ 2.40GHz|2.00 GB DDR2 800mhz|NVIDIA GeForce 8800 GTX OC|Evega Nforce 680 SLI|500 gig HD|
Tech N9ne is offline   Reply With Quote
Old 07-12-2008, 12:58 AM   #25
(╯□)╯︵ ┻━┻
 
Teny's Avatar
 
Join Date: Dec 2006
Location: United States
Posts: 5,957
Default Re: Help Please this is driving me CRAZY!

seems like the only way is to reinstall windows.
__________________
Desktop -Cooler Master NV690/AMD Phenom II X4 965 BE/MSI 880G-E45 Motherboard/2 x 2GB DDR3 G.Skill Ripjaws X/Sapphire HD 5870 1GB GDDR5/CORSAIR CMPSU-550VX/Seagate 7200.12 500GB (OS), Samsung F3 1TB (Storage)/Sony DVD Burner/Windows 7 Professional 64-bit
Teny is offline   Reply With Quote
Old 07-12-2008, 12:59 AM   #26
Guru
 
JogaBonito1502's Avatar
 
Join Date: Jan 2008
Location: U.S.
Posts: 7,841
Default Re: Help Please this is driving me CRAZY!

Oo...so you've tried drivers from RealTek and EVGA? Did you install over or did you uninstall then reinstall?
JogaBonito1502 is offline   Reply With Quote
Old 07-12-2008, 01:16 AM   #27
In Runtime
 
Tech N9ne's Avatar
 
Join Date: Apr 2006
Posts: 223
Send a message via MSN to Tech N9ne
Default Re: Help Please this is driving me CRAZY!

Uninstall and re install
__________________
Intel(R) Core(TM)2 Quad CPU Q6600 @ 2.40GHz|2.00 GB DDR2 800mhz|NVIDIA GeForce 8800 GTX OC|Evega Nforce 680 SLI|500 gig HD|
Tech N9ne is offline   Reply With Quote
Old 07-12-2008, 01:17 AM   #28
Guru
 
JogaBonito1502's Avatar
 
Join Date: Jan 2008
Location: U.S.
Posts: 7,841
Default Re: Help Please this is driving me CRAZY!

Damn dude...idk what to tell you...
JogaBonito1502 is offline   Reply With Quote
Old 07-12-2008, 01:18 AM   #29
In Runtime
 
Tech N9ne's Avatar
 
Join Date: Apr 2006
Posts: 223
Send a message via MSN to Tech N9ne
Default Re: Help Please this is driving me CRAZY!

Yeah its pretty messed up

Its weird it actually uninstalled itself i didnt touch a thing

what if i re installed my bios?
__________________
Intel(R) Core(TM)2 Quad CPU Q6600 @ 2.40GHz|2.00 GB DDR2 800mhz|NVIDIA GeForce 8800 GTX OC|Evega Nforce 680 SLI|500 gig HD|
Tech N9ne is offline   Reply With Quote
Old 07-12-2008, 02:41 AM   #30
Wizard of Wires
 
setishock's Avatar
 
Join Date: Feb 2005
Location: Not sure
Posts: 10,030
Default Re: Help Please this is driving me CRAZY!

NO! Don't mess with the bios. You screw up and you'll have a pretty expensive door prop.
__________________

setishock is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:02 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0