Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-11-2008, 11:34 PM   #11
(╯□)╯︵ ┻━┻
 
Teny's Avatar
 
Join Date: Dec 2006
Location: United States
Posts: 5,957
Default Re: Help Please this is driving me CRAZY!

Quote:
I'm not even going to bother and explain my post to you.
yeah...
i probably wont even understand it anyways, since it seems you know more about these things since your rep is better than mine.
BTW not being sarcastic.
i am pretty much still learning about computers, only only know the ways of the easy way out...
the REINSTALL WINDOWS WAY!!!!
mwahahahaha
__________________

__________________
Desktop -Cooler Master NV690/AMD Phenom II X4 965 BE/MSI 880G-E45 Motherboard/2 x 2GB DDR3 G.Skill Ripjaws X/Sapphire HD 5870 1GB GDDR5/CORSAIR CMPSU-550VX/Seagate 7200.12 500GB (OS), Samsung F3 1TB (Storage)/Sony DVD Burner/Windows 7 Professional 64-bit
Teny is offline   Reply With Quote
Old 07-11-2008, 11:40 PM   #12
Guru
 
JogaBonito1502's Avatar
 
Join Date: Jan 2008
Location: U.S.
Posts: 7,841
Default Re: Help Please this is driving me CRAZY!

Reinstalling windows only gets you the files necessary to run windows, not the drivers to properly run your hardware. If you had ordered a build though, say from Dell, they will send you recovery discs and such where reinstalling windows will restore some drivers. So, if Tech N9ne reinstalls windows, all he will gain "cleaner software" which will be much faster than what he's got now. It will eventually go back to this state. So his best choice would be to download drivers. If that doesn't work, then yes, reinstall windows as there might be some software or files contradicting his drivers.
__________________

JogaBonito1502 is offline   Reply With Quote
Old 07-11-2008, 11:43 PM   #13
(╯□)╯︵ ┻━┻
 
Teny's Avatar
 
Join Date: Dec 2006
Location: United States
Posts: 5,957
Default Re: Help Please this is driving me CRAZY!

but he said that he tried to reinstall his drivers, and when he installed a game, it became uninstalled?
so wouldnt he need to reinstall it windows now?
__________________
Desktop -Cooler Master NV690/AMD Phenom II X4 965 BE/MSI 880G-E45 Motherboard/2 x 2GB DDR3 G.Skill Ripjaws X/Sapphire HD 5870 1GB GDDR5/CORSAIR CMPSU-550VX/Seagate 7200.12 500GB (OS), Samsung F3 1TB (Storage)/Sony DVD Burner/Windows 7 Professional 64-bit
Teny is offline   Reply With Quote
Old 07-11-2008, 11:50 PM   #14
Guru
 
JogaBonito1502's Avatar
 
Join Date: Jan 2008
Location: U.S.
Posts: 7,841
Default Re: Help Please this is driving me CRAZY!

Nope, he can just download the drivers and install them again. They're only sound drivers, you won't die from having no sound. Now, if they were video drivers, he might have a problem. There's just 1 thing I'm not too sure of. Is that when you reinstall windows, you lose your drivers, but I don't know how you keep video and such. I know windows installs basic drivers for your need, but not the latest. Like, when I reinstalled Windows on my computer. I got everything but sound. And my video resolutions were not widescreen, but your standard 4:3. So I guess, in truth, Windows does reinstall them, just not the ones that will give you optimum performance.
JogaBonito1502 is offline   Reply With Quote
Old 07-12-2008, 12:02 AM   #15
(╯□)╯︵ ┻━┻
 
Teny's Avatar
 
Join Date: Dec 2006
Location: United States
Posts: 5,957
Default Re: Help Please this is driving me CRAZY!

im getting kind of confused....
original TP-
Quote:
i re installed all drivers from realtek and still dosent work it i installed a game on my computer restarted it then my sound drivers uninstalled them selfs without me doing a thing at all
seems like he tried.
for one thing, when you dont install the drivers for sound, then theres no way you could have sound unless you go get the drivers and install it. same for video, windows dont know what you are using, so you have to go online and get the right drivers for it, and it will be working.
Which means the parts dont work unless you have the drivers.
So if you do a normal windows install, you would need to go online and get the right drivers for it.
plus, when you buy a mobo, i comes with a CD that comes with the drivers you need. and if you dont have the cd then search online.
When i reinstall windows, its like what you described. But i search for my drivers.
these are the sites i go to get my drivers.
my wireless USB
http://www.belkin.com/support/articl...id=5381&scid=0
my sound/mobo drivers
http://global.msi.com.tw/index.php?f...1&prod_no=1333
and my video drivers
http://game.amd.com/us-en/drivers_ca...=xp/radeonx-xp
i have to go to those sites, and download all the ones i need, and then i get my windows working as it should.
without them, it would look like crap, and most things wont work.
i have another HDD connected so i keep these files in there in case i have reinstall windows and dont have to download them again.
or you could do the easy way, which is to use the windows update.
i used it once, and they gave me the right drivers without me having to search for them.
BTW, for the people trying to find driver, dont use the links unless you have what i have, they wont work if you have a different hardware.
__________________
Desktop -Cooler Master NV690/AMD Phenom II X4 965 BE/MSI 880G-E45 Motherboard/2 x 2GB DDR3 G.Skill Ripjaws X/Sapphire HD 5870 1GB GDDR5/CORSAIR CMPSU-550VX/Seagate 7200.12 500GB (OS), Samsung F3 1TB (Storage)/Sony DVD Burner/Windows 7 Professional 64-bit
Teny is offline   Reply With Quote
Old 07-12-2008, 12:06 AM   #16
Guru
 
JogaBonito1502's Avatar
 
Join Date: Jan 2008
Location: U.S.
Posts: 7,841
Default Re: Help Please this is driving me CRAZY!

It's what I said, I just kinda rambled in my own words because some other thoughts were running through my head lol. But yeah..try MOBO audio. I'm assuming that is a dedicated, but I may be wrong.
JogaBonito1502 is offline   Reply With Quote
Old 07-12-2008, 12:13 AM   #17
(╯□)╯︵ ┻━┻
 
Teny's Avatar
 
Join Date: Dec 2006
Location: United States
Posts: 5,957
Default Re: Help Please this is driving me CRAZY!

either way, we have to see how Tech N9ne is doing so far on trying to resolve this problem, and see if hes making any progress.
__________________
Desktop -Cooler Master NV690/AMD Phenom II X4 965 BE/MSI 880G-E45 Motherboard/2 x 2GB DDR3 G.Skill Ripjaws X/Sapphire HD 5870 1GB GDDR5/CORSAIR CMPSU-550VX/Seagate 7200.12 500GB (OS), Samsung F3 1TB (Storage)/Sony DVD Burner/Windows 7 Professional 64-bit
Teny is offline   Reply With Quote
Old 07-12-2008, 12:38 AM   #18
In Runtime
 
Tech N9ne's Avatar
 
Join Date: Apr 2006
Posts: 223
Send a message via MSN to Tech N9ne
Default Re: Help Please this is driving me CRAZY!

Ok well i have done all of thoes nothing seems to work this is really annoying i appreicate everyones help but i really think this is a hard fix, and i dont want to reinstall windows

Its weird because it worked fine with the old realtek drivers im trying to find my mobo cd cause the vista version of realtek dosent work only the old one not sure why...
__________________
Intel(R) Core(TM)2 Quad CPU Q6600 @ 2.40GHz|2.00 GB DDR2 800mhz|NVIDIA GeForce 8800 GTX OC|Evega Nforce 680 SLI|500 gig HD|
Tech N9ne is offline   Reply With Quote
Old 07-12-2008, 12:40 AM   #19
Guru
 
JogaBonito1502's Avatar
 
Join Date: Jan 2008
Location: U.S.
Posts: 7,841
Default Re: Help Please this is driving me CRAZY!

Did you go to the link I sent you?
JogaBonito1502 is offline   Reply With Quote
Old 07-12-2008, 12:40 AM   #20
In Runtime
 
Tech N9ne's Avatar
 
Join Date: Apr 2006
Posts: 223
Send a message via MSN to Tech N9ne
Default Re: Help Please this is driving me CRAZY!

Yeah it dosent work tho :S
__________________

__________________
Intel(R) Core(TM)2 Quad CPU Q6600 @ 2.40GHz|2.00 GB DDR2 800mhz|NVIDIA GeForce 8800 GTX OC|Evega Nforce 680 SLI|500 gig HD|
Tech N9ne is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:43 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0