Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-30-2005, 10:49 PM   #11
Fully Optimized
 
gaming_freak's Avatar
 
Join Date: Jul 2005
Posts: 2,158
Default Re: help please dead on startup

its a long shot but try resetting the cmos with the jumper, i did that once on my computer and it made it work
__________________

__________________
ASUS P6X58D premium | i7 920 D0 @ 4.2GHz | Corsair XMS3 6GB | MSI GTX460 HAWK | OCZ vertex 2 SSD | Coolermaster HAF X case
gaming_freak is offline   Reply With Quote
Old 10-31-2005, 03:52 PM   #12
Solid State Member
 
Join Date: Oct 2005
Posts: 8
Default Re: help please dead on startup

i did tried that,nothing happened. i had to do that a few months ago.
__________________

41thermal is offline   Reply With Quote
Old 10-31-2005, 05:00 PM   #13
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Default Re: help please dead on startup

Change your mobo. the BIOS may not start up also. Check for a new BIOs for that mobo and if this doesn't work, change the mobo
lhuser is offline   Reply With Quote
Old 10-31-2005, 05:12 PM   #14
Solid State Member
 
Join Date: Oct 2005
Posts: 8
Default Re: help please dead on startup

y would the mobo be the problem?
41thermal is offline   Reply With Quote
Old 11-02-2005, 09:33 PM   #15
Solid State Member
 
Join Date: Oct 2005
Posts: 8
Default Re: help please dead on startup

bought a new cpu and its working thanks for all the help diagnosing guys!
41thermal is offline   Reply With Quote
Old 11-03-2005, 04:17 AM   #16
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: help please dead on startup

Hey, glad its working

Just don't do the same thing you did before to break it...if anything

Make sure its always running cool for one thing, just incase thats what did it in.
__________________

__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:14 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0