Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 10-29-2006, 02:37 PM   #1
Daemon Poster
kjman87's Avatar
Join Date: Oct 2006
Posts: 806
Send a message via AIM to kjman87
Default Help Please (CS)

I am not quite sure where to post this thread so here it goes.

My friend had just reinstalled Steam on his laptop to play some CS and whenever he goes to open it and connect he "disconnects" from his network. He cant refresh the server list or search the web or anything. the only thing he can do is talk on AIM while steam is open. He said he has all of his ports open and all that stuff...Anybody have any ideas why it resets his network connection??

If you need more info just let me know and Ill try to get it, hes at work right now and doesnt have acces to the comp for another couple hours but i can get ahold of him and ask him...


New Desktop: Core i7 860, EVGA P55 SLI, 2x PNY GTX260s in SLI, Antec Quattro 1kW PSU,4GB XMS3 DDR3-1600, Antec 300 Case, 2xSeagate 500GB, 1TB Samsung
Old Desktop: Intel E8400, Seagate 7200.11 500GB HDD, 320GB WD, 250GB Seagate, Asus 9800GTX+,4GB Corsair Ballistix, Asus P5Q Pro, Antec 500W PSU, 2 19" WS
Laptop: HP dv4-1155se
Car~07 Mazda 3s 5spd 2.3L: Simota CAI, Borla Cat-Back, Cat Delete, Lower Engine Mount, 1.5" Drop...and more...haha
kjman87 is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 09:26 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0