Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-30-2010, 04:35 PM   #11
Solid State Member
 
Join Date: Jun 2010
Posts: 10
Default Re: Help Please!!!!

Quote:
Originally Posted by Remeniz View Post
Yea as you would normally. Did the scan find anything?
its still scanning...its found 19 infected objects so far...so i guess its working.


...i wonder how much longer the scan will be? i clicked full scan rather than quick scan so it makes sense i guess....

IT WORKED!!!!!


thank you for suggesting that program!

rebooted and no anti-maleware, or av security suite!
__________________

adam802 is offline   Reply With Quote
Old 06-30-2010, 05:21 PM   #12
Fully Optimized
 
Join Date: Dec 2007
Location: England
Posts: 3,390
Default Re: Help Please!!!!

Quote:
Originally Posted by adam802 View Post
its still scanning...its found 19 infected objects so far...so i guess its working.


...i wonder how much longer the scan will be? i clicked full scan rather than quick scan so it makes sense i guess....

IT WORKED!!!!!


thank you for suggesting that program!

rebooted and no anti-maleware, or av security suite!
Result!!!

__________________

__________________
Lenovo ThinkPad T410 - i7 620M - 8GB RAM - Crucial M4 120GB SSD - 250GB 2nd drive - Intel HD 3000 GPU - 1440x900 - Windows 7/8
REMENIZ Computers
Remeniz is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:53 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0