Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-30-2010, 03:36 PM   #1
Solid State Member
 
Join Date: Jun 2010
Posts: 10
Default Help Please!!!!

I just got infected with antimalware, and Av security suite.

it wont let me do ANYTHING!!! i cant open windows, click anything because it says it's infected.

I know the infections are fake, and they just want me to buy the "fix", but I know better.


I'm using a different computer here


Everyware i look it wants me to download a program to fix it....but i cant on the other computer...it wont let me!!!


PLEASE HELP!!!!!
__________________

adam802 is offline   Reply With Quote
Old 06-30-2010, 03:38 PM   #2
Fully Optimized
 
Join Date: Dec 2007
Location: England
Posts: 3,390
Default Re: Help Please!!!!

Boot into 'Safe Mode' and run Malwarebytes.

This should clear things up.
__________________

__________________
Lenovo ThinkPad T410 - i7 620M - 8GB RAM - Crucial M4 120GB SSD - 250GB 2nd drive - Intel HD 3000 GPU - 1440x900 - Windows 7/8
REMENIZ Computers
Remeniz is offline   Reply With Quote
Old 06-30-2010, 03:39 PM   #3
Solid State Member
 
Join Date: Jun 2010
Posts: 10
Default Re: Help Please!!!!

how do i boot it into safe mode?
adam802 is offline   Reply With Quote
Old 06-30-2010, 03:42 PM   #4
Fully Optimized
 
Join Date: Dec 2007
Location: England
Posts: 3,390
Default Re: Help Please!!!!

Restart the computer and press F8 repeatedly until you get the boot options.

Then choose 'Save Mode'.

Download Malwarebytes first from a different machine.
__________________
Lenovo ThinkPad T410 - i7 620M - 8GB RAM - Crucial M4 120GB SSD - 250GB 2nd drive - Intel HD 3000 GPU - 1440x900 - Windows 7/8
REMENIZ Computers
Remeniz is offline   Reply With Quote
Old 06-30-2010, 03:44 PM   #5
Solid State Member
 
Join Date: Jun 2010
Posts: 10
Default Re: Help Please!!!!

...and then i need to install it onto the infected machine???
adam802 is offline   Reply With Quote
Old 06-30-2010, 03:55 PM   #6
Fully Optimized
 
Join Date: Dec 2007
Location: England
Posts: 3,390
Default Re: Help Please!!!!

Yea sure. I had a laptop a few weeks ago with a similar problem.

After you install it run it straight away.
__________________
Lenovo ThinkPad T410 - i7 620M - 8GB RAM - Crucial M4 120GB SSD - 250GB 2nd drive - Intel HD 3000 GPU - 1440x900 - Windows 7/8
REMENIZ Computers
Remeniz is offline   Reply With Quote
Old 06-30-2010, 04:16 PM   #7
Solid State Member
 
Join Date: Jun 2010
Posts: 10
Default Re: Help Please!!!!

OK i put it in "safe mode with networking"

then, i took off proxies (or something) so i could get back on internet.

then, i downloaded malewarebytes anti-malware and it's currently scanning my computer.

here is what i downloaded: http://fileforum.betanews.com/detail...e/1186760019/1


and i've been following these instructions:
http://www.bleepingcomputer.com/viru...timalware-2009
adam802 is offline   Reply With Quote
Old 06-30-2010, 04:24 PM   #8
Fully Optimized
 
Join Date: Dec 2007
Location: England
Posts: 3,390
Default Re: Help Please!!!!

Sweet. Let us know how you get on.
__________________
Lenovo ThinkPad T410 - i7 620M - 8GB RAM - Crucial M4 120GB SSD - 250GB 2nd drive - Intel HD 3000 GPU - 1440x900 - Windows 7/8
REMENIZ Computers
Remeniz is offline   Reply With Quote
Old 06-30-2010, 04:26 PM   #9
Solid State Member
 
Join Date: Jun 2010
Posts: 10
Default Re: Help Please!!!!

ok and after it's done it says i should restart my computer again....will that also take me out of safe mode and back to normal mode again?
adam802 is offline   Reply With Quote
Old 06-30-2010, 04:28 PM   #10
Fully Optimized
 
Join Date: Dec 2007
Location: England
Posts: 3,390
Default Re: Help Please!!!!

Quote:
Originally Posted by adam802 View Post
ok and after it's done it says i should restart my computer again....will that also take me out of safe mode and back to normal mode again?
Yea as you would normally. Did the scan find anything?
__________________

__________________
Lenovo ThinkPad T410 - i7 620M - 8GB RAM - Crucial M4 120GB SSD - 250GB 2nd drive - Intel HD 3000 GPU - 1440x900 - Windows 7/8
REMENIZ Computers
Remeniz is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:29 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0