Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-03-2007, 05:42 PM   #1
Beta Member
 
Join Date: Jul 2007
Posts: 3
Default Help Please!

I just built and computer but I am having difficulties. When I press the power switch, the CPU fan spins for about a second and nothing happens after that. What can I do? I made sure that everything was connected firmly and the PSU is 430 Watts, which should be enough I believe. I need help!
Thanks,

KV
__________________

kverrier is offline   Reply With Quote
Old 07-03-2007, 06:04 PM   #2
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: Help Please!

Is everything connected properly? Is the pc turning back off? Did you use the standoffs when you installed the motherboard to prevent shorting?
__________________

Raffaz is offline   Reply With Quote
Old 07-03-2007, 06:33 PM   #3
Daemon Poster
 
Join Date: Sep 2005
Posts: 1,027
Default Re: Help Please!

Also, as well as making sure everything is in firmly, make sure everything is in the right spot (for example make sure the power button cable is not in the reset button). It's happened to me before and I remember that my RAM was faulty, so maybe have a fiddle with the RAM.

Matt
Mattyl110792 is offline   Reply With Quote
Old 07-03-2007, 06:36 PM   #4
Beta Member
 
Join Date: Jul 2007
Posts: 3
Default Re: Help Please!

Thanks a lot guys!
kverrier is offline   Reply With Quote
Old 07-03-2007, 06:37 PM   #5
Beta Member
 
Join Date: Jul 2007
Posts: 3
Default Re: Help Please!

I got it to work
kverrier is offline   Reply With Quote
Old 07-03-2007, 06:38 PM   #6
Daemon Poster
 
Join Date: Sep 2005
Posts: 1,027
Default Re: Help Please!

Quote:
Originally Posted by kverrier View Post
I got it to work
No problem, any ideas what it was?

Matt
Mattyl110792 is offline   Reply With Quote
Old 07-03-2007, 06:38 PM   #7
BSOD
 
Join Date: Apr 2005
Posts: 6,556
Send a message via MSN to Rudster816
Default Re: Help Please!

how?
Rudster816 is offline   Reply With Quote
Old 07-03-2007, 10:16 PM   #8
In Runtime
 
Vipul's Avatar
 
Join Date: Oct 2006
Posts: 244
Default Re: Help Please!

Probably a dodgy RAM stick.
__________________

__________________
Intel Core 2 Quad Q8200 2.33Ghz | Asus P5Q SE | Kingston 4GB DDR2 800Mhz | Seagate Barracuda 7200.9 500GB |Gigabyte 9800GTX+ 1GB | Cooler Master Pro 550W | LG W2242T 22" | Thermal Take Soprano RS100 | Windows XP Pro | Fedora |
Vipul is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:58 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0