Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-14-2005, 09:41 PM   #11
per
BSOD
 
Join Date: May 2005
Posts: 805
Default Re: help please!

You don't say what your memory status is. If you have 2 modules pull 1 and start over. If that doesn't work swap them. If you are trying to load XP it is VERY nasty about memory.
__________________

per is offline   Reply With Quote
Old 05-15-2005, 05:24 AM   #12
Baseband Member
 
Join Date: May 2005
Posts: 30
Default Re: help please!

i have 1 512mb chip of ram and i've got xp but the disc is weird and doesn't load unless i use windowsto browse the cd!
__________________

electro is offline   Reply With Quote
Old 05-15-2005, 06:19 AM   #13
Fully Optimized
 
Join Date: May 2005
Posts: 1,690
Default Re: help please!

What are you trying to do? seems kind of confusing here. Are you trying to install xp or 98?
In installing 98 there is a major issue about installing to a large hdd You have to partition to no larger than 32 gigs for installing it.
In xp you must use the formating/utillity disc that came with your new hdd to set up the drive to handle "large drive capabilities. If not then if your drive is over 120 gigs, xp will fail. Also, you have to make sure that for installing 98...the "boot first" order in the bios is set to floppy then hdd 0 then cd-rom...while for xp the boot sequence has to be ...cd-rom first then hdd or floppy. And in both cases the on board virus protection in the bios must be turned off.
lurkswithin is offline   Reply With Quote
Old 05-15-2005, 09:36 AM   #14
Baseband Member
 
Join Date: May 2005
Posts: 30
Default Re: help please!

i'm trying to use 98 because my xp disc is weird and won't load up on start up and my harddirve is small and crappy (20gb)
i've install windows 98 but when ever it load onto it i get either a protection error or explorer must close and that causes me not to be able to use my computer!
electro is offline   Reply With Quote
Old 05-15-2005, 11:37 AM   #15
Baseband Member
 
Join Date: May 2005
Posts: 30
Default Re: help please!

sorry for double posting but could it be because the processor is a pentium 4 3ghz with hyperthreading tech ? and windows 98 se doesn't surport ht tech does it? so would this mean i should try windows xp or something else?
electro is offline   Reply With Quote
Old 05-15-2005, 11:41 AM   #16
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: help please!

Hmm Windows XP should indeed be better... but your making me wonder about the hyper threading option now... Can you turn it off or not? If you can, try it then..though...hmm....
I would get Windows XP def. It'll be supported for longer by Microsoft for updates, etc anyway, and performs better.
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 05-15-2005, 11:58 AM   #17
Baseband Member
 
Join Date: May 2005
Posts: 30
Default Re: help please!

i know i had it before but i'm going to get the xp pro sp2 disc now so hopefully that should work
electro is offline   Reply With Quote
Old 05-15-2005, 11:59 AM   #18
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: help please!

Oh so you mean Windows XP already pre-built with Service Pack 2? Thats kewl
Though if you mean a SP2 update disc, this won't install windows...it'd just have SP2 on it, which needs SP1, and so Windows XP to install originally...
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 05-15-2005, 12:06 PM   #19
Baseband Member
 
Join Date: May 2005
Posts: 30
Default Re: help please!

win xp with sp2
electro is offline   Reply With Quote
Old 05-16-2005, 04:26 AM   #20
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: help please!

Thats okay then. Good luck with it
Sorry I misunderstood you. Was just making sure hehe
__________________

__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:50 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0