Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-20-2009, 11:04 PM   #11
Baseband Member
 
Scpy15's Avatar
 
Join Date: Nov 2009
Posts: 24
Default Re: help with pci express 2.0

http://www.giga-byte.com/Support/Mot...l&FileID=18336

here is the website to download the manual to my motherboard... it shows the bios and everything in it... and it shows its pci express 2.0 capable.. now why its not set to run at it i cant figure out... looked through bios and manual cant find any settings that are pci express changeable..
__________________

Scpy15 is offline   Reply With Quote
Old 11-20-2009, 11:27 PM   #12
Fully Optimized
 
Grantofhell's Avatar
 
Join Date: Apr 2009
Posts: 3,762
Default Re: help with pci express 2.0

I, too, did not find anything that would suggest it can change. However, is the PCI-E 12v at the top right of your board plugged in? I know it's only required when doing multiple cards, but it's worth a shot.

I'm also thinking there might be a jumper near the slot that changes it's spec/bandwidth.

If all else fails, email Gigabyte techs.
__________________

__________________
RD-PC -//- i7 950 // Evga x58 SLI // 3x2 OCZ PC3-12800 // 2x Evga GTX470 // Corsair HX850 // SilverStone TJ07
Grantofhell is offline   Reply With Quote
Old 11-20-2009, 11:47 PM   #13
Baseband Member
 
Scpy15's Avatar
 
Join Date: Nov 2009
Posts: 24
Default Re: help with pci express 2.0

yes i ahve taht plugged in i didnt have it plugged in but i plugged it in about 3 days ago and it didnt change anything.. i could not find any jumper or anything around the slot... i couldn t find any jumper anywhere for it on the board.. i looked on the board just now and dont see anything... so i really dont know what the heck wrong with this thing... and i sent one to them aobut 3 days ago and still havent gotten a reply from them... its really annoying cause ive been waiting and they havent replied at all...

ya tehy still havent answered my question i put on there 4 days ago... its been a while.. im leaving wednesday so hopefully i fix it before then.
Scpy15 is offline   Reply With Quote
Old 11-22-2009, 06:47 PM   #14
Baseband Member
 
Scpy15's Avatar
 
Join Date: Nov 2009
Posts: 24
Default Re: help with pci express 2.0

i put this .gif on giga-bytes site... i uploaded it if you want to look at it shows the gpu-z picture results... notice how it doesnt say PCI-E 16x 2.0 like others would if its running at 2.0 nad when i hover over it with my mosue it says my graphics card supports 1.1 and its currently running at 1.1 hmmmm....

http://ggts.gigabyte.com.tw/ClientUs...9283/GPU-Z.gif
Scpy15 is offline   Reply With Quote
Old 11-22-2009, 06:50 PM   #15
Fully Optimized
 
Grantofhell's Avatar
 
Join Date: Apr 2009
Posts: 3,762
Default Re: help with pci express 2.0

Have you talked to an Evga tech?
__________________
RD-PC -//- i7 950 // Evga x58 SLI // 3x2 OCZ PC3-12800 // 2x Evga GTX470 // Corsair HX850 // SilverStone TJ07
Grantofhell is offline   Reply With Quote
Old 11-23-2009, 12:20 AM   #16
Baseband Member
 
Scpy15's Avatar
 
Join Date: Nov 2009
Posts: 24
Default Re: help with pci express 2.0

i have not but i dont think they have anything to do with this... cause its not activating... its not that it wont support it... cause they both support it ut this stupid piece of crap wont show anything to activate it... so its giga-byte.. but they still havent responded.

this is retarded i bought this board cause it SAYS it supports pci-e 2.0 but i just gota reply and the guy said the board only supports pci-e 1.1! I WAS LIKE WTF? they ttrying to trick me? thats only reason i bought this board cause it says it supports 2.0!

Quote:
Originally Posted by Grantofhell View Post
Gigabyte says the board supports PCI-E 2.0 spec on both of it's slots for CrossFire.

Have you configured your BIOS to accommodate your hardware, yet?
Most have the option to disable 2.0 spec or force cards to run under 1.0/1.1 spec.
turns out this board doesnt support it... im kinda pissed cause thats only reaosn i bought this $200 board... woulda gotten the $100 if i knew this one didnt work with pci-e 2.0.
__________________

Scpy15 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:52 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0