Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-23-2005, 03:27 PM   #1
In Runtime
 
Join Date: May 2005
Posts: 261
Default help nothing in device manager wtf?

i just noticed this now i checked my device manager and there is nothing in it, its just blank white. i have xp prof, what the heck is going on here?
__________________

onimusha is offline   Reply With Quote
Old 07-23-2005, 03:30 PM   #2
Fully Optimized
 
Dishdog's Avatar
 
Join Date: Feb 2005
Posts: 2,801
Default Re: help nothing in device manager wtf?

language,lol. is there any plus signs to click?
__________________

__________________
CPU-Intel Pentium 4 630 3.0Ghz / 2MB Cache ~~OS Windows XP SP2
MOBO-Gigabyte 8I915P Duo Pro Intel Socket 775 (PCI-E)~~HDD-Western Digital 160GB(SATA)
PSU-Aspire 500W ATX~~RAM-1GB PC3200 DDR SDRAM (512x2 Dual Channel)
GPU-MSI GeForce 6600 GT(PCI Express)~~Monitor Viewsonic VA902B 19" 8ms~~ ATI TV Wonder Pro (TV Tuner)
~~Still to come~~: eVGA e-GeForce 7800 GT
Dishdog is offline   Reply With Quote
Old 07-23-2005, 03:31 PM   #3
In Runtime
 
Join Date: May 2005
Posts: 261
Default Re: help nothing in device manager wtf?

nothing absolutely nothing
onimusha is offline   Reply With Quote
Old 07-23-2005, 03:32 PM   #4
Fully Optimized
 
Dishdog's Avatar
 
Join Date: Feb 2005
Posts: 2,801
Default Re: help nothing in device manager wtf?

i forget what menu but at the top click "scan for hardware changes" and see if any come up.
__________________
CPU-Intel Pentium 4 630 3.0Ghz / 2MB Cache ~~OS Windows XP SP2
MOBO-Gigabyte 8I915P Duo Pro Intel Socket 775 (PCI-E)~~HDD-Western Digital 160GB(SATA)
PSU-Aspire 500W ATX~~RAM-1GB PC3200 DDR SDRAM (512x2 Dual Channel)
GPU-MSI GeForce 6600 GT(PCI Express)~~Monitor Viewsonic VA902B 19" 8ms~~ ATI TV Wonder Pro (TV Tuner)
~~Still to come~~: eVGA e-GeForce 7800 GT
Dishdog is offline   Reply With Quote
Old 07-23-2005, 03:37 PM   #5
per
BSOD
 
Join Date: May 2005
Posts: 805
Default Re: help nothing in device manager wtf?

start-run-type SFC /SCANNOW-enter. You will need the xp cd.
If that doesnt work you may need this.
How to do a system repair.--Boot from the xp cd and go past the recovery console to the install menu. Select repair the existing installation. You won't lose any data except the xp updates. Unless you have a slipstream sp1 cd you will have to d/l sp1 and all subsequent updates. You MUST have at least SP1 installed and the updates for security reasons. Be sure the firewall and A/V is active before going online as you will be susceptible to sasser and msblaster. If you don't want SP2 go to autopatcher.com and d/l SP1 and subsequent updates.
per is offline   Reply With Quote
Old 07-23-2005, 03:37 PM   #6
In Runtime
 
Join Date: May 2005
Posts: 261
Default Re: help nothing in device manager wtf?

nothing came up just blank white nothing.
onimusha is offline   Reply With Quote
Old 07-23-2005, 03:42 PM   #7
In Runtime
 
Join Date: May 2005
Posts: 261
Default Re: help nothing in device manager wtf?

thanks but i dont really need the device manager. i mean its not worth the hassle it wont effect anything else if i leave it like this? will it?
onimusha is offline   Reply With Quote
Old 07-23-2005, 03:45 PM   #8
Wizard of Wires
 
setishock's Avatar
 
Join Date: Feb 2005
Location: Not sure
Posts: 10,030
Default well...

It sounds like a service got turned off. What was the very last thing you did such as downloading or removing a program?
setishock is offline   Reply With Quote
Old 07-23-2005, 03:48 PM   #9
In Runtime
 
SirVal's Avatar
 
Join Date: Jun 2005
Posts: 385
Send a message via MSN to SirVal
Default Re: help nothing in device manager

Could try reinstalling windows and accessing the 'Repair' option on the installation screen.

Val
__________________
My Setup -

AMD 64 3200 +, 256 mb Geforce 6600, 1GB PC3200 DDR400 RAM, 160GB SATA 7200RPM HDD
SirVal is offline   Reply With Quote
Old 07-23-2005, 04:58 PM   #10
In Runtime
 
Join Date: May 2005
Posts: 261
Default Re: help nothing in device manager

i followed the official windows site to this problem, they said enable plug and play threw the instructions they gave. i followed the instructions and it seems that plug and play is already on and started. i dont know what else to do
__________________

onimusha is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:26 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0