Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-28-2006, 07:38 PM   #1
Baseband Member
 
imguessingur's Avatar
 
Join Date: Sep 2006
Posts: 28
Send a message via AIM to imguessingur Send a message via Yahoo to imguessingur
Default Help with new build.

Ok, Long story short, I bought the following parts...

MSI K8n Neo4 Socket 939
AMD X2 4200+ 939
Corsair XMS 1GB(2x512)
BFG Geforce 6800GT OC
Xcilo Goodpower 500w PSU
Seagate 200GB SATA

Any who, I put it all together, turn it on, nothing, turns out the motherboard was bad, thank god for warranty's. I get a brand new board(same model) approximately 2 weeks later. This board works. Now, it's only reading my hard drive as IDE 4th Master. So I get a little pissed after pulling my hair out about it, and drop it off at a dad's friends house, he's a network engineer. He trys, and brings it to his buddy's shop and that builds computers locally, and the both decide its another bad board... I found this hard to believe because well, MSI isnt exactly a low quality board manufacture. So I send back because well, its still under warrenty. Get the new one back yesterday, assembled it today, same fucking problem. Is my hard drive bad or is this something simple I'm overlooking?
__________________

__________________
MSI K8N SLI | Corsair XMS 1GB(2x512) | XCLCIO 500w PSU | Seagate 200GB | AMD 64 X2 4200+ | Geforce 7600GT (Soon to have a brother!)

Want to make some extra money for computer games? Visit www.treasuretrooper.com/39220. PM me with any questions.
imguessingur is offline   Reply With Quote
Old 11-28-2006, 10:19 PM   #2
Daemon Poster
 
kyleman999's Avatar
 
Join Date: Jan 2005
Posts: 538
Send a message via AIM to kyleman999 Send a message via MSN to kyleman999
Default Re: Help with new build.

Are you sure you have the hard drive IDE cable plug into the "SYSTEM" IDE controller and not the Secondary controller - for CD-ROMs
__________________

__________________
AMD Athlon XP 2600+ Barton (running @ 2.21)--Asus A7N8X --1gb (2x512) DDR PC3200 --200gb WD 8mb cache 7200 RPM--40gb WD 2mb cache 5200 RPM --XFX GeForce 6600GT AGP 8x @ 588\1.14 --Creative Audigy2 7.1 ZS--CoolMax 400 wat PSU-- --Volcano 12+ CPU Fan--Overclocking Kit--Logitech Z-5300e's
kyleman999 is offline   Reply With Quote
Old 11-28-2006, 10:22 PM   #3
Baseband Member
 
imguessingur's Avatar
 
Join Date: Sep 2006
Posts: 28
Send a message via AIM to imguessingur Send a message via Yahoo to imguessingur
Default Re: Help with new build.

No, but I did realized that I have 2 IDE ports and 4 SATA ports on the board, IDE1, IDE2, SATA1, 2, 3, 4. So I guess it makes since that its reading it as IDE 4th.
__________________
MSI K8N SLI | Corsair XMS 1GB(2x512) | XCLCIO 500w PSU | Seagate 200GB | AMD 64 X2 4200+ | Geforce 7600GT (Soon to have a brother!)

Want to make some extra money for computer games? Visit www.treasuretrooper.com/39220. PM me with any questions.
imguessingur is offline   Reply With Quote
Old 11-28-2006, 10:27 PM   #4
Daemon Poster
 
kyleman999's Avatar
 
Join Date: Jan 2005
Posts: 538
Send a message via AIM to kyleman999 Send a message via MSN to kyleman999
Default Re: Help with new build.

well as long as you have the IDE hard drive pluged into IDE 1 you could close your eyes when you start up the computer
__________________
AMD Athlon XP 2600+ Barton (running @ 2.21)--Asus A7N8X --1gb (2x512) DDR PC3200 --200gb WD 8mb cache 7200 RPM--40gb WD 2mb cache 5200 RPM --XFX GeForce 6600GT AGP 8x @ 588\1.14 --Creative Audigy2 7.1 ZS--CoolMax 400 wat PSU-- --Volcano 12+ CPU Fan--Overclocking Kit--Logitech Z-5300e's
kyleman999 is offline   Reply With Quote
Old 11-28-2006, 10:28 PM   #5
Baseband Member
 
imguessingur's Avatar
 
Join Date: Sep 2006
Posts: 28
Send a message via AIM to imguessingur Send a message via Yahoo to imguessingur
Default Re: Help with new build.

I dont have an IDE hard drive, either way, its all worked out and fixed now.
__________________
MSI K8N SLI | Corsair XMS 1GB(2x512) | XCLCIO 500w PSU | Seagate 200GB | AMD 64 X2 4200+ | Geforce 7600GT (Soon to have a brother!)

Want to make some extra money for computer games? Visit www.treasuretrooper.com/39220. PM me with any questions.
imguessingur is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:04 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0