Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-13-2006, 11:53 PM   #1
Baseband Member
 
imguessingur's Avatar
 
Join Date: Sep 2006
Posts: 28
Send a message via AIM to imguessingur Send a message via Yahoo to imguessingur
Default Help with new build.

Ok guys, I just finished assembling the computer in my sign. I booted it up, only to find out it wont detect my HD. This is my first time playing with SATA, so I popped in my OS cd, and it loaded everything, and then it gave me a blue screen, saying hard drive failure. Sorry if this answer might seem obvious to you guys, I'm still a noob. . Anyways, I know the HD is getting power, because its a bit on the warm side. Either way, im out of ideas.
__________________

__________________
MSI K8N SLI | Corsair XMS 1GB(2x512) | XCLCIO 500w PSU | Seagate 200GB | AMD 64 X2 4200+ | Geforce 7600GT (Soon to have a brother!)

Want to make some extra money for computer games? Visit www.treasuretrooper.com/39220. PM me with any questions.
imguessingur is offline   Reply With Quote
Old 10-14-2006, 12:54 AM   #2
BSOD
 
Join Date: Aug 2006
Posts: 329
Default Re: Help with new build.

Did you load your SATA drivers (press F5) during boot?
__________________

DILLIGAF is offline   Reply With Quote
Old 10-14-2006, 01:08 PM   #3
Baseband Member
 
imguessingur's Avatar
 
Join Date: Sep 2006
Posts: 28
Send a message via AIM to imguessingur Send a message via Yahoo to imguessingur
Default Re: Help with new build.

Just tried it, no-go. Heres the error.

Stop: 0x0000007b(oxF7C8263C, 0x00000054, 0x00000000, 0x00000000)
__________________
MSI K8N SLI | Corsair XMS 1GB(2x512) | XCLCIO 500w PSU | Seagate 200GB | AMD 64 X2 4200+ | Geforce 7600GT (Soon to have a brother!)

Want to make some extra money for computer games? Visit www.treasuretrooper.com/39220. PM me with any questions.
imguessingur is offline   Reply With Quote
Old 10-14-2006, 05:28 PM   #4
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: Help with new build.

The way ive got round this in the past is to, run ya xp cd, and install ya drivers then, i think its F6, not 100% sure coz its that long since i done it
Raffaz is offline   Reply With Quote
Old 10-14-2006, 05:59 PM   #5
Fully Optimized
 
Nik00117's Avatar
 
Join Date: May 2005
Posts: 4,025
Send a message via AIM to Nik00117 Send a message via MSN to Nik00117 Send a message via Yahoo to Nik00117
Default Re: Help with new build.

Try a different SATA cable.
__________________
Main Rig: I7 920 CPU, 6 Gigs ram 5870 GPU
M17X Laptop 2.8 Ghz Dual Core, 4870 Radeon
Nik00117 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:32 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0