Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 01-13-2011, 01:20 PM   #11
Baseband Member
Join Date: Dec 2010
Posts: 55
Default Re: HELP! New AMD TL-60 processor installed / now error 32 on boot-up

if it is a read error, or failing hard drive, it may work but only have simple errors once in a while. Heck, when the hard drive in my desktop went out, I didn't get an error until I looked at the ckdsk files. I assume that you have a testing utility somewhere in the BIOS of this laptop. Run the hard drive test and post the results. May also want to do a memtest to be sure. Also run any other test that it has. The more test you can do, the more that you can narrow down the problem as to what it isn't.

Put a disk (CD and DVD) into your disk drive, and test it. After research, it seems that error code 32 for the insparon 1501 is a CD/DVD drive code. Also reload/update the disk drive driver.

wolfeking is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 01:20 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0