Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 04-27-2010, 11:51 AM   #1
Beta Member
Join Date: Apr 2010
Posts: 1
Default Help needed.....Urgent.

My dad downloaded limewire on sunday and downloaded one song (thats all).
I then went to turn on the computer the next day and the welcome screen (where u select which user you want) wouldn't show up.
So instead I had to use (still am using) "safe mode with networking" and deleted limewire. I ran my AVG and it didnt detect a virus or anything bad.
I have tried defragmenting it but "safe mode" wont allow me to open it.
If anybody has any suggestions of what to do please HELP!!!
Many thanks

By The Way Im Using A Compaq Presario! Windows Vista!!

Olliek is offline   Reply With Quote
Old 04-27-2010, 12:13 PM   #2
Baseband Member
Join Date: Apr 2010
Posts: 33
Default Re: Help needed.....Urgent.

What OS are you using? Xp/Vista? Maybe there is a restore point that you could roll back to? If not you could try running a repair on it with the system disk assuming that you do have that. I should point out that there is some data loss risk involved with this method.

I just read your update about the OS. I was mulling it over and thought maybe it would be easiest to start from scratch? When in explorer do you see your dads user/account? You could always create another user and migrate the data over to the new account, IF its there.

RemoteTechs is offline   Reply With Quote
Old 04-27-2010, 03:32 PM   #3
Fully Optimized
~Darkseeker~'s Avatar
Join Date: Jan 2010
Location: Hertfordshire, United Kingdom
Posts: 2,433
Default Re: Help needed.....Urgent.

try MBAM http://www.malwarebytes.org/ and see what happens.
EVGA SLI Micro Z68 // Intel i5-2500k // 8GB Corsair Vengeance 1866MHz // Overclocked 2GB MSI R9 270X // Corsair Carbide SPEC-03 // Kingston Hyper-X 120GB // 2TB WD Green + 500GB WD Black
~Darkseeker~ is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 04:48 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0