Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-25-2012, 11:36 PM   #1
Solid State Member
 
bobtebi's Avatar
 
Join Date: Dec 2012
Posts: 6
Default Help needed

Hi i have problem with my hp pavilion lapatop it only logs onto windows in safe mode. In normal mode it only shows black screen. could any one out there have any idea how i can go about it.

Thanx
__________________

bobtebi is offline   Reply With Quote
Old 12-26-2012, 01:49 AM   #2
Daemon Poster
 
dale's Avatar
 
Join Date: Mar 2012
Location: Taiwan
Posts: 1,008
Default Re: Help needed

Any error message?

Any significant changes to the settings (both software and hardware) that might have caused this?
__________________

__________________
distrACT -- an open community
● It helps to ask questions effectively
● Please join Server admins social group if you are into servers
dale is offline   Reply With Quote
Old 12-26-2012, 02:09 AM   #3
In Runtime
 
deepesh1193's Avatar
 
Join Date: Dec 2012
Location: India
Posts: 213
Default

And one more thing to ask is that u are using a geniune copy of windows na??
As sometimes piracy is also cause of this..
deepesh1193 is offline   Reply With Quote
Old 12-26-2012, 02:13 AM   #4
Daemon Poster
 
*= WildCat =*'s Avatar
 
Join Date: Jun 2012
Location: England
Posts: 1,247
Default Re: Help needed

Hi bobtebi

As you can access safe mode try a system restore (if its a software problem it may clear it)
__________________
Core i7 3770K, Gigabyte GA-Z77P-D3, Coolermaster Hyper 212 EVO, Crucial Ballistix Sport 8GB DDR3, ASUS GeForce GTX 650 Ti, Corsair Series CX750w, Intel 320 Series SSD, WD Caviar Black 1TB, Pioneer BDR-207DBK 12x Blu Ray/DVD, Black Night Case, Saitek & Razer, Windows 7 Pro SP1 x64, ZA Antivirus + Firewall
*= WildCat =* is offline   Reply With Quote
Old 12-26-2012, 07:58 PM   #5
Fully Optimized
 
OhSnapWord's Avatar
 
Join Date: Jan 2012
Location: USA
Posts: 1,853
Default Re: Help needed

Roll back the driver of the video card or uninstall it completely.
__________________
FX-8350 @ 4.7 cooled by H80, 32GB Mushkin Enhanced Blackline 2133, Asus Sabertooth 990FX, 2x Radeon HD 7850 2GB in X-fire, 500GB Samsung 850 Evo, 4TB Seagate, 3TB WD Black, 2x 1TB WD RED in RAID 0
OhSnapWord is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:49 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0