Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 06-27-2006, 04:00 AM   #1
Baseband Member
Join Date: Mar 2006
Posts: 83
Default Help Needed

hey . my computer doesnt recongise my CD-Burner/DVD rom. my computer about 2 years old. and ive looked at my IDE cable to make sure it working and connected correctly which it is. i even bought a new IDE cable to make sure. there is power coz its opens and closes. Ive tired my mates cd-rom (that works) but doesnt work my computer.. The jumper is set right.
any suggestions with be great. (this just happened recently)

this is also the error msg that comes up
"Windows successfully loaded the device driver for this hardware but cannot find the hardware device. (Code 41)"

xcomputer is offline   Reply With Quote
Old 06-27-2006, 05:14 AM   #2
Golden Master
dude_se's Avatar
Join Date: Nov 2004
Posts: 8,632
Send a message via AIM to dude_se Send a message via MSN to dude_se
Default Re: Help Needed

is it set up in your bios? might be disabled in there

Laptop spec: ASUS X53E, i5 2430m 2.4ghz, 3gb ram, 320gb hdd, intel hd graphics, usb 3.0
dude_se is offline   Reply With Quote
Old 06-29-2006, 01:26 PM   #3
Fully Optimized
Computer Head's Avatar
Join Date: Jun 2006
Posts: 2,841
Default Re: Help Needed

Check to see if you can see the device in the BIOS. Let me know what turns up.
A+, Network+
Official "Birthday Man" of CF.

Computer Head is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 09:17 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0