Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-25-2005, 12:11 PM   #11
Baseband Member
 
Join Date: Sep 2004
Posts: 95
Default Re: help needed!

Do you have a hard drive or any other drives connected? So the power actually stays on, or does the computer turn off after a couple of seconds?
__________________

__________________
As the sun sets, the earth shall prepare
ksb007 is offline   Reply With Quote
Old 05-25-2005, 12:40 PM   #12
Solid State Member
 
Join Date: Apr 2005
Posts: 20
Default Re: help needed!

I do have some shitty old pc2100 to try (i'll try it in a minute) and no there aren't any drives connected but you should still get something on the screen right?

Thanks for all the help!
__________________

GRRRR is offline   Reply With Quote
Old 05-25-2005, 12:46 PM   #13
Baseband Member
 
Join Date: Sep 2004
Posts: 95
Default Re: help needed!

Oh yeah, you should be getting something on the screen, thats why I was asking. If you don't have a drive connected, then it will just show the bios booting up and then say no drive present or no operating system present or something like that. But if it isn't even showing the bios settings, then I would have to say maybe somethings wrong with your video card. Do you have an old video card you can try?
__________________
As the sun sets, the earth shall prepare
ksb007 is offline   Reply With Quote
Old 05-25-2005, 01:03 PM   #14
Solid State Member
 
Join Date: Apr 2005
Posts: 20
Default Re: help needed!

I just tried pc2100 And pc2700 and it still did the same thing. I don't have another video card but I do know that the current one works because it's from another computer (that works). could it be Just that the card is not compatable? (I could try another one but I'd have to go fiddling around with other peoples computers)

The card is a geforce 4 fx 5200
GRRRR is offline   Reply With Quote
Old 05-25-2005, 01:06 PM   #15
Baseband Member
 
Join Date: Sep 2004
Posts: 95
Default Re: help needed!

that could definately be the problem
__________________
As the sun sets, the earth shall prepare
ksb007 is offline   Reply With Quote
Old 05-25-2005, 02:22 PM   #16
Solid State Member
 
Join Date: Apr 2005
Posts: 20
Default Re: help needed!

OK I just tried a GeForce4 MX 440 (The only other one I had) and it still did the same thing. Is there anything else it could be apart from the video card?
__________________

GRRRR is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:48 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0