Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-28-2008, 09:50 PM   #1
Baseband Member
 
I Play WOW's Avatar
 
Join Date: Feb 2008
Posts: 38
Default HELP- My Laptop isnt running as well as it used to.

OK its about a year old and has seen 3 MMOs FFXI WOW and EQsomething.

My laptop will make a "powering up" noise when its starts to lag or load slowly.
It happens when Im running WoWarcraft.
Windows Task Manager sometimes picks up my computer going straight to 0% while i have WoW running.
I asked a few other gamers and they said its RAM.

Im asking why my computer's lagging when i have more than 1 program running... or even 2 tabs in firefox opened.

I HAVE ABSOLUTELY NO Viruses or Spyware on my Computer...NOTHING of that sort.

Ill be watchin this thread.
__________________

__________________
http://i106.photobucket.com/albums/m...isInternet.gif
Shoop Dat Whoop
I Play WOW is offline   Reply With Quote
Old 02-28-2008, 10:33 PM   #2
In Runtime
 
chrisdafrizz's Avatar
 
Join Date: Nov 2007
Posts: 186
Default Re: HELP- My Laptop isnt running as well as it used to.

stop playing wow.


haha

jk im a pally blood elf

this game is addicting !!!



to your problem


how much ram do you have?
__________________

__________________
My Rig: [ Intel Q6600 2.4Ghz ] [EVGA-9800GT (512mb) ] [ MSI P43 Neo-F ] [ Corsair XMS2 3GB ] [1.5 TB SATA HD] [Windows 7 Ultimate]
chrisdafrizz is offline   Reply With Quote
Old 02-28-2008, 10:36 PM   #3
Daemon Poster
 
GhostGT's Avatar
 
Join Date: Jan 2008
Posts: 1,019
Default Re: HELP- My Laptop isnt running as well as it used to.

How much room left on your hard drive?

How much RAM do you have?

Have you checked to see if there are other hidden processes running?

"Powering up" sound? Do you mean the fans coming on?
__________________
Intel Q6600 @ 3204Mhz ~ Tuniq Tower 120 ~Corsair XMS2 5GB ~ WD VelociRaptor 150GB Main ~ WD 1TB Black ~ EVGA 8800GTS 640MB ~ 7 Home Premium (64-Bit)
GhostGT is offline   Reply With Quote
Old 02-29-2008, 03:41 AM   #4
Baseband Member
 
I Play WOW's Avatar
 
Join Date: Feb 2008
Posts: 38
Default Re: HELP- My Laptop isnt running as well as it used to.

I my laptop's ram's only 1/2 lmao
It's about 500something MB.
I think thats my problem lol.
And yes the fans come on whenever I start to lag. My computer doesnt overheat i cleaned it last week... (now im missing a CD drive lmao, but i got a CD port so :P)

Anyone else agree?

I'm Ally and horde. 70 horde 34 and rising ally
__________________
http://i106.photobucket.com/albums/m...isInternet.gif
Shoop Dat Whoop
I Play WOW is offline   Reply With Quote
Old 02-29-2008, 03:50 AM   #5
Daemon Poster
 
GhostGT's Avatar
 
Join Date: Jan 2008
Posts: 1,019
Default Re: HELP- My Laptop isnt running as well as it used to.

Quote:
Originally Posted by I Play WOW View Post
I my laptop's ram's only 1/2 lmao
It's about 500something MB.
I think thats my problem lol.
And yes the fans come on whenever I start to lag. My computer doesnt overheat i cleaned it last week... (now im missing a CD drive lmao, but i got a CD port so :P)

Anyone else agree?

I'm Ally and horde. 70 horde 34 and rising ally


If the fans are coming on, that means there's more heat or more load obviously, so its trying to keep it cool. Lots of laptops are prone to overheating.

Firstly dude, yeah, you need more RAM.
Also, consider buying one of those laptop cooling pads that use fans to blow air into the shallow bottom area between the two. My HP laptop that's literally a desktop replacement had lots of overheating issues. A simple cooling pad fixed it.

But back to main issue: Get more RAM.
__________________
Intel Q6600 @ 3204Mhz ~ Tuniq Tower 120 ~Corsair XMS2 5GB ~ WD VelociRaptor 150GB Main ~ WD 1TB Black ~ EVGA 8800GTS 640MB ~ 7 Home Premium (64-Bit)
GhostGT is offline   Reply With Quote
Old 02-29-2008, 11:18 AM   #6
Baseband Member
 
I Play WOW's Avatar
 
Join Date: Feb 2008
Posts: 38
Default Re: HELP- My Laptop isnt running as well as it used to.

cooooooooooooo tanx how much urs cost ya?
__________________
http://i106.photobucket.com/albums/m...isInternet.gif
Shoop Dat Whoop
I Play WOW is offline   Reply With Quote
Old 02-29-2008, 01:20 PM   #7
Daemon Poster
 
kjman87's Avatar
 
Join Date: Oct 2006
Posts: 806
Send a message via AIM to kjman87
Default Re: HELP- My Laptop isnt running as well as it used to.

i played WoW on my lappy back in the day lol like 2 years ago, and I was running it on 512 Ram a P4 2.4GHz (I think) and had a cooling pad...I lagged a lil bit but got roughly 30FPS (crtl+r IIRC gets you FPS if you didnt know)

70 NE Druid here but have since stopped playing...2 months ago
almost all epic-ed out too...but just kara and Gruuls stuff...
__________________
New Desktop: Core i7 860, EVGA P55 SLI, 2x PNY GTX260s in SLI, Antec Quattro 1kW PSU,4GB XMS3 DDR3-1600, Antec 300 Case, 2xSeagate 500GB, 1TB Samsung
Old Desktop: Intel E8400, Seagate 7200.11 500GB HDD, 320GB WD, 250GB Seagate, Asus 9800GTX+,4GB Corsair Ballistix, Asus P5Q Pro, Antec 500W PSU, 2 19" WS
Laptop: HP dv4-1155se
Car~07 Mazda 3s 5spd 2.3L: Simota CAI, Borla Cat-Back, Cat Delete, Lower Engine Mount, 1.5" Drop...and more...haha
kjman87 is offline   Reply With Quote
Old 02-29-2008, 01:33 PM   #8
Golden Master
 
worshipme's Avatar
 
Join Date: Oct 2007
Posts: 5,603
Default Re: HELP- My Laptop isnt running as well as it used to.

I refuse to buy a copy of WOW, its sounds waaay to addictive.
__________________
AMD Phenom II X4 955 BE @ 4.0GHz + TU120E lapped - MSI 770-CD45 AM3 - 2x2GB OCZ DDR3 1333MHz - Sapphire HD 4870 - Samsung Spinpoint 500GB 7200RPM 16MB cache HDD - Tagan TG600-BZ Piperock - (Currently open test bed) - Windows Vista Home Premium 64bit.
worshipme is offline   Reply With Quote
Old 02-29-2008, 01:39 PM   #9
Daemon Poster
 
kjman87's Avatar
 
Join Date: Oct 2006
Posts: 806
Send a message via AIM to kjman87
Default Re: HELP- My Laptop isnt running as well as it used to.

and... IT IS...but im done for now...atleast till I get bored and need something to do but cars, GF, and gym take up a lot of time...ohh and then there is HW and classes...hahaha

but yeah buy more RAM..lol
__________________
New Desktop: Core i7 860, EVGA P55 SLI, 2x PNY GTX260s in SLI, Antec Quattro 1kW PSU,4GB XMS3 DDR3-1600, Antec 300 Case, 2xSeagate 500GB, 1TB Samsung
Old Desktop: Intel E8400, Seagate 7200.11 500GB HDD, 320GB WD, 250GB Seagate, Asus 9800GTX+,4GB Corsair Ballistix, Asus P5Q Pro, Antec 500W PSU, 2 19" WS
Laptop: HP dv4-1155se
Car~07 Mazda 3s 5spd 2.3L: Simota CAI, Borla Cat-Back, Cat Delete, Lower Engine Mount, 1.5" Drop...and more...haha
kjman87 is offline   Reply With Quote
Old 02-29-2008, 09:28 PM   #10
Baseband Member
 
I Play WOW's Avatar
 
Join Date: Feb 2008
Posts: 38
Default Re: HELP- My Laptop isnt running as well as it used to.

Tanx, now i can do my HW while i Play wow WOooooooooooooooooooo.

:O- - - - -
__________________

__________________
http://i106.photobucket.com/albums/m...isInternet.gif
Shoop Dat Whoop
I Play WOW is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:47 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0