Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-10-2015, 02:57 PM   #1
Beta Member
 
Join Date: Dec 2015
Location: Canada
Posts: 2
Default Help with my browser

Hello everyone. I have an issue with my browser I'm wondering if someone can help me fix it. Whenever I open a browser it always shows my browsing history. Even though I have it set to go to www.google.com, it never goes there it just shows my browsing history how would I fix this so that it goes to www.google.com would I open my browser. Thank you.
Attached Images
File Type: jpg 1.jpg (39.5 KB, 13 views)
File Type: jpg 2.jpg (62.0 KB, 15 views)
__________________

square is offline   Reply With Quote
Old 12-11-2015, 12:25 AM   #2
Fully Optimized
 
crazyman143's Avatar
 
Join Date: May 2004
Location: USA
Posts: 2,946
Default Re: Help with my browser

I find it odd that the "Startup" buttons are grayed out.

Unless you have configured some specific security settings I would just suggest hitting the reset button on the Advanced tab. Then try setting the homepage again and see.
__________________

crazyman143 is offline   Reply With Quote
Old 12-14-2015, 09:41 PM   #3
Beta Member
 
Join Date: Dec 2015
Location: Canada
Posts: 2
Default Re: Help with my browser

Help please that did not work.
square is offline   Reply With Quote
Old 12-14-2015, 10:55 PM   #4
Daemon Poster
 
TrotterTech's Avatar
 
Join Date: Oct 2014
Location: United States
Posts: 847
Default Re: Help with my browser

Halfway down on the Internet Options popup, click the "Tabs" button. Where it says "When a new tab is opened, open:", click the dropdown and choose "Your first home page" then click OK and OK again.

Oh, and get a different browser the IE. Please.
__________________
Antec 300 Illusion, Antec EarthWatts EA650, EVGA GTX 760, AMD FX 8320 x8, MSI 970A-G43, Sandisk 128GB,
Samsung 120GB, WD Black 750GB, WD Green 1TB, WD Red 3TB, G.SKILL Ripjaws 2x2GB,
Crucial Ballistix Tracer 2x2GB, Win7 Ult 64-bit, Func MS3, CM Storm QuickFire Rapid
TrotterTech is offline   Reply With Quote
Old 12-15-2015, 04:35 AM   #5
Golden Master
 
BK_123's Avatar
 
Join Date: Dec 2009
Location: Australia
Posts: 7,528
Default Re: Help with my browser

You should see something like the screenshot below. Click the either the top or bottom option.

BK_123 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:06 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0