Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-03-2006, 12:24 PM   #1
Daemon Poster
 
Anubis1980's Avatar
 
Join Date: Jul 2006
Posts: 1,308
Send a message via MSN to Anubis1980 Send a message via Yahoo to Anubis1980
Default help me please with my 7950 gforce

hi peeps

welll i saved and got one of these and i can say im disappointed, its not running im sure how its sposed to be.

aquamark gets 94000 and i know it should be higher than that. games run ok, titan quest can get a bit jerky sometimes and im only on 1280x1024. anyhoo i thought it could have been my psu so i went out and got another much more powerful one, and still having speed issues, altho no longer having crashes. i have done everything i can think of with my pc to make it quicker and i really would appreciate some help, i mean its such a lot of money to spend on this if its no good! oh and all the graphics settings in the control panel are set correctly i think ie single display etc. also when i overclock the cvard i get absolutly no speed increase whatsoever in the benchmarks, and i mean i ocd it to 800 mem and 600 gpu so i should expect an increase should i not?

thanx

AMD 64 4200 dual core @ 2.43
ASROCK 939NF4G bios 1.50A
2 gb kingston ram ddr 400 @ 440
creative labs soundblaster live 5.1
windows xp pro sp2
Xion 600w dual 12v @ total 44AMP
all the latest drivers available
__________________

Anubis1980 is offline   Reply With Quote
Old 08-03-2006, 12:28 PM   #2
In Runtime
 
amanat69's Avatar
 
Join Date: Oct 2005
Posts: 188
Send a message via MSN to amanat69
Default Re: help me please with my 7950 gforce

if there's a problem return it via your warranty. Save yourself the hassle. Get a brand new one. Nvidia wont have a prob with it.
__________________

amanat69 is offline   Reply With Quote
Old 08-03-2006, 12:29 PM   #3
Daemon Poster
 
Kuberr's Avatar
 
Join Date: Jan 2005
Posts: 609
Send a message via AIM to Kuberr Send a message via MSN to Kuberr
Default Re: help me please with my 7950 gforce

It is possible that your CPU is bottlenecking your graphics card.

Also, if I were you, I wouldn't overclock that high. It may cause artifacting and eventually damage to your graphics card due to heat.

Anyways, is your graphics card and PSU directly connected via some cable?
__________________
Athlon FX-55 San Diego 2.6GhZ OCed to 3.0GhZ | Mushkin Redline XP 2x1GB PC4000 DDR500 3-3-2-8 OCed to 250MhZ | Seagate Barracuda SATA 400GB 7200RPM HDD | evGA GeForce 6800GT 350/1000 OCed to 425/1150
Kuberr is offline   Reply With Quote
Old 08-03-2006, 12:36 PM   #4
Golden Master
 
joxley1990's Avatar
 
Join Date: Oct 2005
Posts: 7,846
Send a message via AIM to joxley1990 Send a message via MSN to joxley1990
Default Re: help me please with my 7950 gforce

A 4200 dual core, at 2.43 Ghz, should suit that card just perfectly. It may be a faulty card. My advice is, you contact Nvidia, and get a replacement, see what happens then. The 7950 is one nice card!
joxley1990 is offline   Reply With Quote
Old 08-03-2006, 12:39 PM   #5
Daemon Poster
 
Anubis1980's Avatar
 
Join Date: Jul 2006
Posts: 1,308
Send a message via MSN to Anubis1980 Send a message via Yahoo to Anubis1980
Default Re: help me please with my 7950 gforce

iuve had no artifacts so far and ive tested it well, isnt it strange that the oc doesnt increase the speed tho? and im in spain and gfx is from uk so its a pain to return it lol, im beginning to wish id gone with the xbox360

what kind of cpu would i need to get the best out of it?! surely mines more than good enough for it. if not its ridiculous lol. ive seen peeps with 3800 getting well over 100k in tests. thanx for the response guys i appreciate it

is it possible that the card isnt working properly? hence the speed issues? not quite sure what would be faulty on it to make it slower.

my head hurts

and yes the psu is connected to the card with the pcie power plug

thanx joxley i contacted them eaelier, i also contacted leadtek the cards maker, would nvidia replace the card? or would it be leadtek?
Anubis1980 is offline   Reply With Quote
Old 08-03-2006, 12:42 PM   #6
Daemon Poster
 
Kuberr's Avatar
 
Join Date: Jan 2005
Posts: 609
Send a message via AIM to Kuberr Send a message via MSN to Kuberr
Default Re: help me please with my 7950 gforce

What version drivers are you using? Try using the older ones, but make sure they support the 7950
__________________
Athlon FX-55 San Diego 2.6GhZ OCed to 3.0GhZ | Mushkin Redline XP 2x1GB PC4000 DDR500 3-3-2-8 OCed to 250MhZ | Seagate Barracuda SATA 400GB 7200RPM HDD | evGA GeForce 6800GT 350/1000 OCed to 425/1150
Kuberr is offline   Reply With Quote
Old 08-03-2006, 12:48 PM   #7
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Default Re: help me please with my 7950 gforce

The 7950 series aren't really a good card for the price. You should have gotten a 7900GT and save you from this headache.

On the other hand, it is quite possile your GPU might be overheating, then, clocking down.
lhuser is offline   Reply With Quote
Old 08-03-2006, 01:32 PM   #8
Daemon Poster
 
Anubis1980's Avatar
 
Join Date: Jul 2006
Posts: 1,308
Send a message via MSN to Anubis1980 Send a message via Yahoo to Anubis1980
Default Re: help me please with my 7950 gforce

the card doesnt overheat im pretty sure of that, i have an extra 5 system fans so that shouldnt be the problem. highest temps ive seen are 78c. 120c is the slowdown threshold. im using 91.31 drivers, these seem to be the only ones available as of yet, .33's r still beta and they seemed to make card slower when i tried them.

and from what ive seen the 7950 should be much better than the 7900 especially when fsaa etc is enabled.
Anubis1980 is offline   Reply With Quote
Old 08-03-2006, 01:34 PM   #9
Fully Optimized
 
Join Date: Dec 2005
Posts: 2,276
Default Re: help me please with my 7950 gforce

fairly sure that you would have to contact leadtek to replace your card, since it is their factory that produced your card, it wouldn't make any sense for nvidia to send you a card if you didn't directly buy it from em.
__________________
| AMD 3800+ X2 Dual Core Processor | ASUS A8N-e nF4 Ultra | Hitachi Deskstar 250gb 3.0 gb/s | 1gb Corsair Value RAM 2x512 | eVGA geforce 6800GS | sound blaster live! 24-bit | NZXT Trinity Classic chassis | OCZ GameXStream OCZ700GXSSLI PSU |
I was there. In the networking forum for the first time, and it was because.. of 341
kchi55 is offline   Reply With Quote
Old 08-03-2006, 01:41 PM   #10
Daemon Poster
 
Anubis1980's Avatar
 
Join Date: Jul 2006
Posts: 1,308
Send a message via MSN to Anubis1980 Send a message via Yahoo to Anubis1980
Default Re: help me please with my 7950 gforce

thanx i posted emails to both of them so fingers crossed, not expecting much tho. the box is huge so the postage will be a pain if i need to post it back. hoping its a driver issue or a stupid setting ive got wrong.
__________________

Anubis1980 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:43 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0