Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-22-2006, 09:55 AM   #1
Baseband Member
 
Join Date: Dec 2006
Posts: 37
Default Help me...please..and merry christmas

Right heres how my problem started...
My computer is about 6 years old and basically died on me so I decided to reformat it again but ever since I did my speakers will not work yes they are plugged in and the power is on but my computer will not read them...go to control panel then sound audio options and it says theres no audio device.
So I go to device manager and find some lovely yellow indicators next to
C-Media AC97 Audio Device
also next to the
Video Controller (VGA Compatible)Under Other Devices.
Whe I go to properties for the audio device it says
This device cannot start.(Code 10)
now Ive done all the troubleshooting and still hasent solved it
Im thinking that maybe the wrong driver has been installed during the reformatting of the computer here are the specs I can find for my computer cos I dont really know how to get all of them up

System:
Microsoft Windows XP
Home edition
Version 2002
Service pack 1

Computer:
Intel(R)
Celeron(R) CPU 1.80GHz
1.79GHz
224 MB RAM

thats all I can find out with my minute computer knowledge you can have more just tell me how to find it really..

so thats it if you can help I would greatly appriciate it thank you
Merry Christmas
__________________

drogan is offline   Reply With Quote
Old 12-22-2006, 09:57 AM   #2
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: Help me...please..and merry christmas

You need to install your mobo drivers, did you get a disc with it?
__________________

Raffaz is offline   Reply With Quote
Old 12-22-2006, 10:00 AM   #3
Baseband Member
 
Join Date: Dec 2006
Posts: 37
Default Re: Help me...please..and merry christmas

Nope I didnt get any disks with the computer it was cheap and basicly everything is attatched to the motherbourd so cant even figure out what sound card i have
drogan is offline   Reply With Quote
Old 12-22-2006, 10:33 AM   #4
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: Help me...please..and merry christmas

Ok, download cpu-z from here
http://www.cpuid.com/cpuz.php

Then run it and select the mainboard tab, and post the make and model of the mainboard
Raffaz is offline   Reply With Quote
Old 12-22-2006, 02:52 PM   #5
Baseband Member
 
Join Date: Dec 2006
Posts: 37
Default Re: Help me...please..and merry christmas

Ok
Manufacturer: NEC COMPUTERS INTERNAIONAL
Model SIS650 1.0
Chipset:SiS 650 Rev:01
drogan is offline   Reply With Quote
Old 12-22-2006, 03:09 PM   #6
Daemon Poster
 
Captain Pooka's Avatar
 
Join Date: Oct 2006
Posts: 1,108
Default Re: Help me...please..and merry christmas

lol, did you click on those big yellow questionmarks and say "find other software" or "update drivers" or whatever...
Captain Pooka is offline   Reply With Quote
Old 12-22-2006, 06:25 PM   #7
In Runtime
 
joelbeveridge's Avatar
 
Join Date: Aug 2006
Posts: 187
Default Re: Help me...please..and merry christmas

If you know what motherboard type you have it makes it alot easier. Best website ever for any type of driver. - http://www.driverguide.com/

All you need to do is sign up for free and away you go, it even has a program that scans your mach for drivers that might be out of whack. Or you can just search for C-Media AC97 Audio Device and not worry about the motherboard
__________________
(\__/)
(='.'=)
(")_(") Control your computer, Dont let it control You!
joelbeveridge is offline   Reply With Quote
Old 12-23-2006, 06:11 AM   #8
Baseband Member
 
Join Date: Dec 2006
Posts: 37
Default Re: Help me...please..and merry christmas

Right i used the driverguide program but didnt help at all still showed the same problem still with no solution..
drogan is offline   Reply With Quote
Old 12-23-2006, 08:10 AM   #9
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: Help me...please..and merry christmas

Give this a go

http://www.soundcard-drivers.com/drivers/136/136560.htm

If that doesnt work, then check the BIOS and make sure the sound is enabled. And if it still dont work, then download this, and check in there for ya driver. http://www.softpedia.com/progDownloa...oad-16369.html
And if that doesnt work, then get this
http://www.download3k.com/Unknown-De...ifier.exe.html
And if ya cant get it going after all of this, then i give up lol
Raffaz is offline   Reply With Quote
Old 01-03-2007, 05:08 PM   #10
Baseband Member
 
Join Date: Dec 2006
Posts: 37
Default Re: Help me...please..and merry christmas

Having the same problem grrrr I know you tryed raffez and im gratefull but is there anybody with like knowladge of this happening and making it work again..
__________________

drogan is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:32 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0