Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-03-2005, 12:49 PM   #1
Baseband Member
 
Join Date: Aug 2005
Posts: 93
Exclamation Help Me Please!!!!

I was using a program called ccleaner and it asked somethin about the default user profile being changed...i thought it was part of the programs doin and that it was ok...dumb choice....now when i try to install or uninstall something...i get this message. I really can't reinstall windows again can anyone help me???

Here's the message I get with everything. There's gotta be a way to fix it.
__________________

__________________
P4 3.2ghz Extreme with HT, 2 160gb hdd's, a 40, and a 500gb, Thermaltake case, 550watt psu, eVGA Geforce 6800gt 256mb.
Jorfee is offline   Reply With Quote
Old 09-03-2005, 01:17 PM   #2
Golden Master
 
ISOwner's Avatar
 
Join Date: Dec 2004
Posts: 12,208
Default Re: Help Me Please!!!!

Have you tried using the System Restore?
__________________

__________________
*Fact: Microsoft Window's Blue Screen of Death vs Computerforums.org's White Screen of Death. Which is worse?
ISOwner is offline   Reply With Quote
Old 09-03-2005, 01:31 PM   #3
Baseband Member
 
Join Date: Aug 2005
Posts: 93
Default Re: Help Me Please!!!!

no...how do i do that..i've never used it
__________________
P4 3.2ghz Extreme with HT, 2 160gb hdd's, a 40, and a 500gb, Thermaltake case, 550watt psu, eVGA Geforce 6800gt 256mb.
Jorfee is offline   Reply With Quote
Old 09-03-2005, 01:34 PM   #4
Golden Master
 
ISOwner's Avatar
 
Join Date: Dec 2004
Posts: 12,208
Default Re: Help Me Please!!!!

Go to the Start Button. Click on All Programs next. Go to Accessories, then System Tools, and then System Restore. After that, you follow the wizard. I would revert it back to the date before this problem occurred or longer.
__________________
*Fact: Microsoft Window's Blue Screen of Death vs Computerforums.org's White Screen of Death. Which is worse?
ISOwner is offline   Reply With Quote
Old 09-03-2005, 01:41 PM   #5
Baseband Member
 
Join Date: Aug 2005
Posts: 93
Default Re: Help Me Please!!!!

thanks man i'll give it a shot
__________________
P4 3.2ghz Extreme with HT, 2 160gb hdd's, a 40, and a 500gb, Thermaltake case, 550watt psu, eVGA Geforce 6800gt 256mb.
Jorfee is offline   Reply With Quote
Old 09-03-2005, 03:19 PM   #6
Baseband Member
 
Join Date: Aug 2005
Posts: 93
Default Re: Help Me Please!!!!

didn't work..gonna have to reformat
__________________
P4 3.2ghz Extreme with HT, 2 160gb hdd's, a 40, and a 500gb, Thermaltake case, 550watt psu, eVGA Geforce 6800gt 256mb.
Jorfee is offline   Reply With Quote
Old 09-03-2005, 05:36 PM   #7
In Runtime
 
Join Date: Sep 2005
Posts: 143
Send a message via AIM to EVILISCIOUS Send a message via MSN to EVILISCIOUS
Default Re: Help Me Please!!!!

Try these very simple approaches

Click on start>> Programs>>Trend Micro>>Uninstall

Or C:/Program Files/Trend Micro Double click on unwise.exe or uninstall.exe
EVILISCIOUS is offline   Reply With Quote
Old 09-03-2005, 08:42 PM   #8
Baseband Member
 
Join Date: Aug 2005
Posts: 93
Default Re: Help Me Please!!!!

obviously I tried to uninstall the program. I said so in the first post.
__________________

__________________
P4 3.2ghz Extreme with HT, 2 160gb hdd's, a 40, and a 500gb, Thermaltake case, 550watt psu, eVGA Geforce 6800gt 256mb.
Jorfee is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:09 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0