Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-07-2007, 11:57 PM   #1
Baseband Member
 
Join Date: Jan 2005
Posts: 79
Default help me . major problem

HELP , extremely annoying

ok , this hhas happened NUMEROUS times to me , i have no idea what the f is going on . my computer is like any other , pentium 4 , nvidia grphx card gefore 6200 256MB or something , 1024ram and 3ghz of speed . anyways, i use 2 share the same hard disk with my dad. until he kept downloading stupid DVD programs and what not and wasted HD space. so he decided that he needed more room so he got a seperate HD which he puts in b4 cpu boot. (its above the CD drive) . anyways . id be using the computer fine for like a week , and every sunday morning he goes on the computer and puts in his HD . wen i get home and try to use the computer . wtf . the blue screen with login and shit loads like 1 min wen usually takes 1sec, den wen i log in my account . takes like another 1min to log in while it used 2 only take like 10seconds . then . wen inside . it will just show the destop, after about 3mins the window login sound will go off . and still just desktop wit hno icons . usually i press alt ctrl del and logoff and then it goes "ending explorer.exe" and so i just press "end now" . after i log into the guest acc, and it loads fine . then i log back into mine, and everything loads as normal . then i do a virus scan using panda antivirus 2008 beta and like 200 files would be corrupted with win32.parite . THIS <DELETED> VIRUS HAS BEEN WITH ME for MORE DEN 4 YEARS , and ive changed like 3 computers . each computer same virus. and i have no idea which program its coming off . the usual files it will corrupt are my adobe programs, nero , my downloade files in C:/Downloads , my DJ Traktor studio files n some others . so i have 2 scan . and disinfect , then i use pqremove.exe to to a second scan , and sometimes it will still detect the virus. den after remove it . den i would just restart and everythinf will be normal again . HMM . i used 2 use panda antivirus 2007 .. but i recently just updated to 2008 . when my comp is running normal , 2008 will ALWAYS detect 2 virus . this SPABOT.AR and somethng else , but i forgot what its called ., but its always the same file , but i can delete it . itslike cpls204 or seomthing in C: . anyways, this today . has been a major fucking issue . nothings worked . im in guest account beacuse after signing into my account, den logging out like i usually do , the computer just restarts out of no where . and b4 . wen i went to sign in guest. the comp went into standby , then went back to the login screen , den the monitor just went black . and the lil light blinked . and i couldnt make it get back on . so i just turned my comp off . den booted again . and den wen i logged into my account . it just frozee and the sound just kept repeating so i had 2 turn off . so im on guest . trying to fix the bitch . NOTHINGS working . WHY DOES THIS HAPPEN . arghh . ive tried to disk defragment many times but doesnt help , NO IDEA WHAT 2 DO . this antivirus is doing a shit job =[ / amd it doesnt always happen after my dad uses it . sometimes after he usues it i can use my comp fine . but sometimes . this happens \=[

programs such as iTunes.exe wont open after the virus infects , so i had to unistall it , restart and intsall again . Nero will just freeze wen i load , so i hvae to use repair from the installer 2 fix . (repair on itunes doesnt solve the problem) . ARHH!

also i ve tried. turning system restore off . den running pqremove.exe. den restarting and turning it back on .. or turning it back on b4 restarting . but it doesnt keep the problem away. sooner or later the virus will be back and ARGH . wheres this virus coming from . why the hell wont it leave me alone.

OFFENSIVE WORD DELETED, WARNED
__________________

mykul is offline   Reply With Quote
Old 07-08-2007, 12:01 AM   #2
Baseband Member
 
Join Date: Jan 2005
Posts: 79
Default Re: help me . major problem

im about to logg off guest and back into myaccount . hope it works . btw . wen logging into guest account to post this . the same thing happened . the desktop with no icons showing . but soon after like 5mins . everything came up . in my account . this wont happen, or it would take like 30mins cuz i got more shit on my account . =[
__________________

mykul is offline   Reply With Quote
Old 07-08-2007, 12:37 AM   #3
BSOD
 
Join Date: Mar 2006
Posts: 288
Default Re: help me . major problem

yo, do u have any programs to scan your computer with?..if u dont have cc cleaner u should get it and it really works too.
philli is offline   Reply With Quote
Old 07-08-2007, 12:43 AM   #4
Baseband Member
 
Join Date: Jan 2005
Posts: 79
Default Re: help me . major problem

err dude . i got it , and that just cleans rubbish . it aint gonna help me with my problem =[
mykul is offline   Reply With Quote
Old 07-08-2007, 12:51 AM   #5
Baseband Member
 
stuckinthecave's Avatar
 
Join Date: Apr 2007
Posts: 59
Send a message via AIM to stuckinthecave Send a message via MSN to stuckinthecave
Default Re: help me . major problem

probably a rootkit. very hard to get rid of, and can disable antivirus, firewalls etc. I haven't found a good way to find, let alone get rid of them all. When that happens I ussually do a format and clean intall (it's only happened twice), but you probably have more than a few important, irreplacable files. Torrents love 'em, and the same with p2p. I would avoid those programs. Google rootkit removal and see what comes up. Also, after you fix it, it'd be a good idea to set a recover point in windows, just in case. good luck
stuckinthecave is offline   Reply With Quote
Old 07-08-2007, 12:53 AM   #6
Baseband Member
 
Join Date: Jan 2005
Posts: 79
Default Re: help me . major problem

ah cool . thanks =) . i always do set one , and wen i go back 2 one ., the problem still dere for some reason . ierno . well im trying ur thinkg onwo
mykul is offline   Reply With Quote
Old 07-08-2007, 03:31 AM   #7
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: help me . major problem

Goto www.eset.com and download NOD32 AV. Run this in safemode and do a scan. I would suggest that you connect your dads drive aswell and scan that because there are probably nasties on there that are getting transfered back when he connects it to the pc.
Raffaz is offline   Reply With Quote
Old 07-08-2007, 03:47 AM   #8
Golden Master
 
Brookfield's Avatar
 
Join Date: Apr 2005
Posts: 10,056
Default Re: help me . major problem

Quote:
Originally Posted by mykul View Post
ah cool . thanks =) . i always do set one , and wen i go back 2 one ., the problem still dere for some reason . ierno . well im trying ur thinkg onwo
As you see, your offensive word was deleted, now I'm asking you to use plain english when making posts, at CF we have standards, one of which is to expect members to make an effort to use phraseology that we can all read, thank you.
Brookfield is offline   Reply With Quote
Old 07-10-2007, 02:37 AM   #9
Baseband Member
 
Join Date: Jan 2005
Posts: 79
Default Re: help me . major problem

hms ok , another thing came up . i was runnign that NOD32 scan , but it wasnt in safe mode ( i forgot how 2 get the comp into safemode , something about F10 wen booting or seomthing , but idint work ) NEWAY. i was scanning . and half way through i browsing teh net .. den suddenly the sites didint work . and msn live ididnt work either . ?? . so i restarted the modem (pulling the plug out and reconnecting it) * im cable * neways. that would usually do the trick , cuz it would renew my IP n all that jazz .. but .. it didint , i double clicked the connection and it didint show any "Default Gateway" .. which it usualyl would .. and i was puzzled .. it goes it couldnt renew IP wen i tried resolving the problem .. .. i tried reinstalling the modem but it didint work ... i switched back to the scan and i saw it picked up the win32.parite virus packed ? orseomthing . .. but the net wasnt working . which got my really worried . the day i sent my post my net stopped working aswell, but i found out because panda antivirus stuffed up and it disconnected someinh "Communications Library (LSP)" or seomthng , but i couldnt reinstall ( usually clicking the link and it would reinstall ) .. so i uninstalled panda , and my net worked again . HMM ? neways . this time . panda wasnt even installed . so i installed and and then uninstalled it 2 see if it would work .. didint work . i raged . i cancels the scanned . deleted the viruses it found period , ( note that not all my computer was scanned) . nways . i system restored to the day i sent this post . ..but restored it after i fixed the virus n all , but b4 i installed the NOD32 ) it worked . net was bak .. but i had no antivirus programs , since panda was uninstalled and NOD32 was not installed yet . i fear 2 reinstall NOD32 as it might cause the net problems again . i am not really sure wat caused teh net problem but NOD32 was dere wen it happened so yeah . i wasnt running anything else but the scan while the net went down . so mmm . what 2 do ?
mykul is offline   Reply With Quote
Old 07-10-2007, 04:02 AM   #10
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: help me . major problem

NOD32 shouldnt cause any problems with the net. Try in safemode like i said, use F8 to get the safemode option.
__________________

Raffaz is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:57 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0