Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-11-2009, 02:04 PM   #1
Baseband Member
 
Join Date: Jun 2007
Posts: 50
Default help me figure out why I cant reformat! pleeeease :)

Ive got 2 HD's, one is a 1TB I just bought and the other is my old 160Gb.

For some reason I wanted to 3 partitions on my 160Gb so I could run multiple OS's (Vista, Xp and Ubuntu). And then just leave the 1Tb Hd to hold all my files and everything.

I deleted my old partition on the 160Gb, but now I cant reformat with either XP or Vista. I have legit copies of each.

I can load from the disk and everything goes smoothly while it is downloading the OS. But after it restarts for the first time it says it cant load from the disk.

Any idea as to what I should check or try?
__________________

4thgenlude is offline   Reply With Quote
Old 01-11-2009, 02:20 PM   #2
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: help me figure out why I cant reformat! pleeeease :)

You need to setup the partitions before installing the OS.

Look for this screen duing the install setup:

There you can set the sizes of the partitions you want. Then you can install the OS on one of them.
__________________

Atomic Rooster is offline   Reply With Quote
Old 01-11-2009, 02:44 PM   #3
Baseband Member
 
Join Date: Jun 2007
Posts: 50
Default Re: help me figure out why I cant reformat! pleeeease :)

Quote:
Originally Posted by Atomic Rooster View Post
You need to setup the partitions before installing the OS.

Look for this screen duing the install setup:

There you can set the sizes of the partitions you want. Then you can install the OS on one of them.
yeah, I managed to partition the Hd and even start to install the OS, but after it restarts it says "Disk Boot Failure, Insert system disk and press Enter"

But the disk is already in the disk drive.

The same exact thing happens when I am trying to install XP and Vista. Which is really weird because when I first put the OS disk in, it boots from the disk just fine. Its only after it has started to install the OS that the problem arises.
4thgenlude is offline   Reply With Quote
Old 01-11-2009, 02:50 PM   #4
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: help me figure out why I cant reformat! pleeeease :)

Odd. Usually when it reastarts for the first time after the install, it boots directly to the hard drive and not the CDROM. Do you have the boot order set correctly with the 160GB as the first or even the second device in line behind the CDROM?
Atomic Rooster is offline   Reply With Quote
Old 01-11-2009, 02:54 PM   #5
Baseband Member
 
Join Date: Jun 2007
Posts: 50
Default Re: help me figure out why I cant reformat! pleeeease :)

Quote:
Originally Posted by Atomic Rooster View Post
Odd. Usually when it reastarts for the first time after the install, it boots directly to the hard drive and not the CDROM. Do you have the boot order set correctly with the 160GB as the first or even the second device in line behind the CDROM?

I'm not sure. Should I hit F8 when its starting up and see if I cant get it to load up from the 160Gb?
4thgenlude is offline   Reply With Quote
Old 01-11-2009, 02:54 PM   #6
Wizard of Wires
 
setishock's Avatar
 
Join Date: Feb 2005
Location: Not sure
Posts: 10,030
Default Re: help me figure out why I cant reformat! pleeeease :)

NVM Just thinking out loud.
setishock is offline   Reply With Quote
Old 01-11-2009, 02:59 PM   #7
Baseband Member
 
Join Date: Jun 2007
Posts: 50
Default Re: help me figure out why I cant reformat! pleeeease :)

So I just took the disk out and tried loading from the 160Gb, and it still said the same thing.
4thgenlude is offline   Reply With Quote
Old 01-11-2009, 03:05 PM   #8
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: help me figure out why I cant reformat! pleeeease :)

See what happens if you disconnect the 1TB drive.
Atomic Rooster is offline   Reply With Quote
Old 01-11-2009, 03:13 PM   #9
Wizard of Wires
 
setishock's Avatar
 
Join Date: Feb 2005
Location: Not sure
Posts: 10,030
Default Re: help me figure out why I cant reformat! pleeeease :)

If it's doing it on both OS the common connection is the drive. If it has jumpers make sure they are set correctly.
Next I would get the reformatting software from the maker of the drive and run the recertify program. It takes a good while to do what all it does. But time well spent. If you have some bad sectors or clusters it will flag them as bad and an OS install will go around them.
It sounds like to me the boot sector on the drive is bad.
setishock is offline   Reply With Quote
Old 01-11-2009, 03:20 PM   #10
Baseband Member
 
Join Date: Jun 2007
Posts: 50
Default Re: help me figure out why I cant reformat! pleeeease :)

I just disconnected the 1Tb and then started it back up. And now it loaded from the disk but its starting the OS installation all over again.

Im going to let it run through and see if it works this time.

Quote:
Originally Posted by setishock View Post
If it's doing it on both OS the common connection is the drive. If it has jumpers make sure they are set correctly.
Next I would get the reformatting software from the maker of the drive and run the recertify program. It takes a good while to do what all it does. But time well spent. If you have some bad sectors or clusters it will flag them as bad and an OS install will go around them.
It sounds like to me the boot sector on the drive is bad.
Yeah, I was kind of thinking something with the disk drive might be off.

I was thinking about taking the disk drive from my brothers computer and seeing if that worked.

Well after disconnecting the 1Tb the XP installation so far has gone further than it did before. So hopefully ill be able to completely install the OS on the 160Gb and then reinstall my 1Tb/
__________________

4thgenlude is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:26 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0