Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-31-2005, 11:04 PM   #11
Golden Master
 
jac006's Avatar
 
Join Date: Oct 2004
Posts: 5,810
Send a message via AIM to jac006
Default Re: Help me experts!

Yeah, I was going to say.... It's a long process...
__________________

__________________
Macbook Pro and Logitech z5500s. All you really need.
jac006 is offline   Reply With Quote
Old 08-31-2005, 11:14 PM   #12
Fully Optimized
 
winterfreshpwnz's Avatar
 
Join Date: Oct 2004
Posts: 2,099
Send a message via AIM to winterfreshpwnz Send a message via MSN to winterfreshpwnz
Default Re: Help me experts!

Download ad-aware, spyware doctor, and spybot from download.com, then install them and update them if need be. Run full system scans and delete whatever it finds. Then go to start>control panel>add/remove programs>and remove any programs you don't think you need or that you don't use. Also, go to start again>run>type msconfig>and then click the startup tab>uncheck any program you don't want running when you startup your computer or that you don't think you should be running. You should also do all the things TRD recommended and even do a error check of your hdd. Just go to start>open my computer>right click the hdd (should be c and click properties>then go to tools and do the error check. It'll say you need restart your computer in order to run the check so do it. And make sure the settings for the check have it so that it will automatically fix errors, and scan for and attempt recovery of bad sectors. When you have both of those checked, restart and let it run. Doing all of these things will take a while, but should really help your computer.
__________________

__________________
ASUS M4A89GTD PRO/USB 3.0 | AMD Athlon II X2 245 | 2X2GB A-DATA DDR3 | Western Digital Caviar Blue 500GB | OCZ StealthXStream 500W | Logitech G500 Mouse
winterfreshpwnz is offline   Reply With Quote
Old 09-01-2005, 06:17 AM   #13
Baseband Member
 
Join Date: Aug 2005
Posts: 55
Default

Well for the one with the c, it only took 'bout 45 min, but for the D one it toonk like 10 secs. The C had 66% free space and the D one had 91% free space. Aand guys, do you know how to setup a LAN. Cause when it says that it's unplugged. Also do you know this thing is. It's any icon on the right of my toolbar. When I point to it (not click) with my cursor it says 10162716 bytes in, 995987 bytes out. What that mean? Also you guys no anyway to increase my internet speed. What does it mean when on point to the the Metconnect icon, it says speed: 52.0 kbps. Is that slow? When cheched my cousin's LAN is said speed: 10 mbs. But I don't use MetConnect I use Netzero Hispped. Cause its slow.... When I donwload stuff it's slow.... And right now, pop-ups are popping up like crazy....
roland poland is offline   Reply With Quote
Old 09-01-2005, 07:55 AM   #14
Daemon Poster
 
Osak's Avatar
 
Join Date: Jun 2005
Posts: 821
Default Re: Help me experts!

Well are you on a wireless setup or are you directly connected from the modem to your computer?
__________________
Macbook Pro 2.4ghs Intel Core 2 Duo, 4gigs ram

Mac Pro - 2x 3.0GHz Quad-Core Intel Xeon , 4x2gig 800MHz DDR2, 2x 1TB 7200-rpm Serial ATA 3Gb/s, NVIDIA GeForce 8800 GT 512MB
Osak is offline   Reply With Quote
Old 09-01-2005, 11:13 AM   #15
Golden Master
 
ISOwner's Avatar
 
Join Date: Dec 2004
Posts: 12,208
Default Re: Help me experts!

Are you already on an exisitng network with other computers in your house? If you're not on a local network, it will say it's disconnected all the time. If you have broadband internet (cable, DSL), you are added to the internet provider's LAN.

Netzero HIgh Speed is still dial-up so not much you can do there as far as enhancing the speed. If you're transmission rate is 52kbps, it's pretty good for dial up. If your in the USA then theres a federal regulation saying you can't having any connection over 53.33333333k/s (or somewhere there). So even if you found a program to speed it up I dont see how it would help. The connection rate you get is set on the server side of the isp's servers so the only thing you could do is make your end more efficent which I don't see how thats possible.

You CAN buy a better modem though. I used to use a win modem which uses the cpu to do the work instead of doing it itself. The best I found was US Robotics. Its not a win modem (meaning its fully windows compatible but doesnt use the cpu to do its work). External ones are slower from what I hear. My downloads also seemed to increase a little bit (nothing insane).

Also see if your ISP offers 56k v2. It makes it a bit faster and if so then you might want to consider upgrading to that. Besides that, theres nothing else I know of that will have a signifigant improvement. You could try and tweak the registry settings a bit but it wont help too much.
__________________
*Fact: Microsoft Window's Blue Screen of Death vs Computerforums.org's White Screen of Death. Which is worse?
ISOwner is offline   Reply With Quote
Old 09-01-2005, 12:52 PM   #16
Baseband Member
 
Join Date: Aug 2005
Posts: 55
Default

Well thanks guys I took some of your advice. It seemed to work. A lot less pop-ups now, and the comp seems a bit faster.
__________________

roland poland is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:24 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0