Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-05-2009, 12:25 AM   #1
Beta Member
 
Join Date: Apr 2009
Posts: 5
Default Help Me!

My computer top right buttons got randomly different and I do not know how to change it back. Please Help me.

Pictures of what it looks like
http://i43.tinypic.com/9k81ux.jpg
http://i42.tinypic.com/35mi8zl.jpg
http://i42.tinypic.com/nyz7t1.jpg
Even different websites have it now, but before it never did HELP ME PLEASE.

I used different vista themes. How do I change it back to normal?

My current system is Windows Vista Home Premium
__________________

tynpcya is offline   Reply With Quote
Old 04-05-2009, 12:35 AM   #2
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Help Me!

I really don't see anything wrong with those, but try this:

Click Start > Control Panel > Appearance and Personalization. Click on Change the theme under the Personalization heading. In the pop up window, select Windows Vista in the drop down menu. Click Apply, then OK.
__________________

Atomic Rooster is offline   Reply With Quote
Old 04-05-2009, 12:47 AM   #3
In Runtime
 
Sinonymous's Avatar
 
Join Date: Jul 2008
Posts: 424
Send a message via AIM to Sinonymous
Default Re: Help Me!

Looks like your settings reverted to Performance mode. It is under system properties in XP but I dont have Vista.
__________________
Diglett get off that chair! You'll scare the neighbors because that doesn't make sense.
Sinonymous is offline   Reply With Quote
Old 04-05-2009, 11:07 AM   #4
Beta Member
 
Join Date: Apr 2009
Posts: 5
Default Re: Help Me!

It still looks like it when I change back.

Here are more pictures.

http://i44.tinypic.com/2eulifl.jpg
http://i42.tinypic.com/nvwdpl.jpg
tynpcya is offline   Reply With Quote
Old 04-05-2009, 12:52 PM   #5
Wizard of Wires
 
setishock's Avatar
 
Join Date: Feb 2005
Location: Not sure
Posts: 10,030
Default Re: Help Me!

That's a browser not windows explorer. Looks something like firefox or google chrome. Might be the theme you put on it is not compatable.
setishock is offline   Reply With Quote
Old 04-05-2009, 12:53 PM   #6
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Help Me!

I think I got it this time.

Click Start > Control Panel > Appearance and Personalization. Click on the Personalization heading. Click on Window Color and Appearance. Click Open classic appearance properties for more color options. Select Windows Aero under the Color Scheme heading, click Apply, then OK.
Atomic Rooster is offline   Reply With Quote
Old 04-05-2009, 03:13 PM   #7
Fully Optimized
 
ace777's Avatar
 
Join Date: Nov 2006
Posts: 3,110
Default Re: Help Me!

probably that toolbar have a look:

http://www.spywareremove.com/removeMouseHunt.html

yeah if im not mistaken you may have some annoyances with is, otherwise i think its because your pc is reverting to performance mode ( as listed above).
__________________
2.4 Ghz celeron, 1.25 PNY pc 2700 RAM,PNY VERTIGO 5200 FX , 40 GB HDD
900Mhz 256 RAM , MX 4000, 30 GB HDD
1.9Ghz dual core AMD Athlon 2 GB 384 VRAM 320 Gb HD
2.3 tricore phenom,2 GB RAM , EVGA 9600 GSO,250 GB SSD
2.6 X4 620, 4GB RAM, 9600 GSO, 500 GB HDD/I'm part of The Project
ace777 is offline   Reply With Quote
Old 04-05-2009, 03:51 PM   #8
Beta Member
 
Join Date: Apr 2009
Posts: 5
Default Re: Help Me!

Quote:
Originally Posted by Atomic Rooster View Post
I think I got it this time.

Click Start > Control Panel > Appearance and Personalization. Click on the Personalization heading. Click on Window Color and Appearance. Click Open classic appearance properties for more color options. Select Windows Aero under the Color Scheme heading, click Apply, then OK.
I pressed classic appearance and pressed advance but I couldn't find windows aero in the color scheme. I couldn't even find the color scheme.

Quote:
Originally Posted by ace777 View Post
probably that toolbar have a look:

http://www.spywareremove.com/removeMouseHunt.html

yeah if im not mistaken you may have some annoyances with is, otherwise i think its because your pc is reverting to performance mode ( as listed above).
I removed it is still the same thing. Same stuff happening.
tynpcya is offline   Reply With Quote
Old 04-05-2009, 04:18 PM   #9
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Help Me!

You clicked "advanced"? Huh, I never saw that option.

You clicked each of these in this order:
1. Start
2. Control Panel
3. Appearance and Personalization
4. Personalization
5. Window Color and Appearance
6. Open classic appearance properties for more color options
Atomic Rooster is offline   Reply With Quote
Old 04-05-2009, 09:23 PM   #10
Beta Member
 
Join Date: Apr 2009
Posts: 5
Default Re: Help Me!

Quote:
Originally Posted by Atomic Rooster View Post
You clicked "advanced"? Huh, I never saw that option.

You clicked each of these in this order:
1. Start
2. Control Panel
3. Appearance and Personalization
4. Personalization
5. Window Color and Appearance
6. Open classic appearance properties for more color options
I have a Windows Classic but no appearances properties.
__________________

tynpcya is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:04 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0