Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-29-2009, 04:13 PM   #1
Baseband Member
 
zlashed's Avatar
 
Join Date: Mar 2008
Posts: 96
Default Help Instituting Raid 0

I have two 250 GB Hard Drives and I wish to institute Raid 0. I know that I will need to reformat in order to install the OS in RAID, and I wish to do so. My motherboard is an EVGA nForce 780i (132-CK-NF78). What steps do I have to take in order to put my drives in RAID and get them functioning?

I should also add that my motherboard came with a floppy disk that contains the RAID drivers for my motherboard. However, printed on the bottom of the label is "SUPPORTED OS: WindowsXP (32 bit). Alas, I am using Vista 64 bit.
__________________

zlashed is offline   Reply With Quote
Old 01-29-2009, 05:37 PM   #2
Fully Optimized
 
Join Date: Dec 2007
Location: England
Posts: 3,390
Default Re: Help Instituting Raid 0

This should help you out...

__________________

__________________
Lenovo ThinkPad T410 - i7 620M - 8GB RAM - Crucial M4 120GB SSD - 250GB 2nd drive - Intel HD 3000 GPU - 1440x900 - Windows 7/8
REMENIZ Computers
Remeniz is offline   Reply With Quote
Old 01-29-2009, 09:13 PM   #3
Baseband Member
 
zlashed's Avatar
 
Join Date: Mar 2008
Posts: 96
Default Re: Help Instituting Raid 0

Thanks, the guide seemed to work well. However, another problem arose during the vista install process. I arrive at the screen showing the newly created RAID drive. Then I choose to load drivers, and do so from a flash drive. The drivers are seemingly accepted. Next the installation begins, but only a few minutes after it starts, a message comes up stating "Insert Microsoft Installation Disc 1". This is peculiar as there is only one disc for the install. If I click OK, the message goes away only to come back again soon with no install progress. If you have any information about this problem or even a guess as to the solution, please post it. Thanks in advance.
zlashed is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:54 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0