Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-21-2007, 12:35 PM   #1
Beta Member
 
Join Date: Jan 2007
Posts: 2
Default help installing harddrives

Okay, I have a 40 gig harddrive I wanted to add to my pc, when I plug the wires in, I put the slave in first, the little one in last. But when I boot up my pc it says "Detecting IDE Drives" then about 30 seconds it goes to "Primary Drive: SD...." it stay stuck there. but when I switch the 40 gig harddrive with the 10 gig harddrive, it works! wow doesn't my 40 gig harddrive work? I want to install that one. Please help
__________________

kaitokid is offline   Reply With Quote
Old 01-21-2007, 01:56 PM   #2
Beta Member
 
GPOCharles's Avatar
 
Join Date: Jan 2007
Posts: 3
Default Re: help installing harddrives

Do you have the jumpers on the Drives set correctly?
__________________

GPOCharles is offline   Reply With Quote
Old 01-21-2007, 02:52 PM   #3
Beta Member
 
Join Date: Jan 2007
Posts: 2
Default Re: help installing harddrives

Where are the jumpers located? I don't see one, my master doesn't have a jumper.
kaitokid is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:14 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0