Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-16-2010, 06:27 AM   #1
Solid State Member
 
skiinny's Avatar
 
Join Date: Mar 2010
Posts: 6
Default Help Im lagging :(

Hi I need help with this issue ive been having lately...I play world of warcraft and i notice drop in fps from 40-35 normally which is good for me to completely frozen for 1 or 2 seconds.I dont know whats causing this problem and came along here to ask for advice on what it could be...another thing is that it happens when im on youtube it even happens when im running around questing or even jumping around orgrimmar with my mount.And when this freeze happens I can move the mouse cursor but not my character or click anything which has lost me alot of matches lol.But it has happened to me before and I opened my laptop and cleaned it out and put it together and it worked i tried that again and it fails to stop the problem...So to make this simple sorry if i type confusing but everything is normal untill i start combat with someone and i freeze for 1-2 seconds fps is about 40-35 low settings on video and it happens while doing other things such as surfing the web.

Motherboard Manufacturer and Model:dell mp061,dell and inspiron 9400
BIOS Revision Number (if known)hoenix (02/05/07)
CPU/Speed:mobile,2000 MHz (4x500)
RAM Manufacturer/Type/Module Size:2048 mb (ddr2 sdram)
CDRW/CDROM/DVD Manufacturer and Spec:
Disk Drive(s): Manufacturer and Spec:st9120821as (111 gb, ide)
Video Card: Manufacturer and Type:ati mobility radeon x1400 (256 mb)
Sound Card: Manufacturer and Model:intel(r)82801 gbm/ghm(ich7-m family) serial ata storage controller - 27c4
NIC Manufacturer/Model:
Power Supply Brand and Wattage:
Operating System:microsoft windows xp professional
Anything else you think is relevant:razer naga is my mouse
__________________

skiinny is offline   Reply With Quote
Old 03-16-2010, 06:35 AM   #2
Bogan
 
Neodude112320's Avatar
 
Join Date: Feb 2006
Location: Australia
Posts: 8,471
Send a message via MSN to Neodude112320
Default Re: Help Im lagging :(

Have you tried Updating all of your Drivers?
__________________

__________________
Desktop:BitFenix Survivor~Gigabyte GA-P67A-UD3R~ i7 2600K @ 4hz~AMD 6870 1GB~12gb Team Elite DDR3 1333~3xWD In RAID5~W7 Ult
Laptop:Alienware M11x~ i7-2637M 1.7GHz~16GB 1333MHz DDR3~GeForce GT 540M~W7 Ult
Neodude112320 is offline   Reply With Quote
Old 03-16-2010, 06:41 AM   #3
Solid State Member
 
skiinny's Avatar
 
Join Date: Mar 2010
Posts: 6
Default Re: Help Im lagging :(

Im a computer noob but i dont know if that would help because i have been using my computer normally for about 3 months since it last happened and it now just came back about 4 days ago im not sure how to upgrade drivers and such but i will ask my brother in law to do so for me.
skiinny is offline   Reply With Quote
Old 03-16-2010, 06:47 AM   #4
Bogan
 
Neodude112320's Avatar
 
Join Date: Feb 2006
Location: Australia
Posts: 8,471
Send a message via MSN to Neodude112320
Default Re: Help Im lagging :(

It's quite simple using this program which i use,its called Driver Max and it will update all of your drivers for you and its free.
__________________
Desktop:BitFenix Survivor~Gigabyte GA-P67A-UD3R~ i7 2600K @ 4hz~AMD 6870 1GB~12gb Team Elite DDR3 1333~3xWD In RAID5~W7 Ult
Laptop:Alienware M11x~ i7-2637M 1.7GHz~16GB 1333MHz DDR3~GeForce GT 540M~W7 Ult
Neodude112320 is offline   Reply With Quote
Old 03-16-2010, 07:58 AM   #5
Solid State Member
 
skiinny's Avatar
 
Join Date: Mar 2010
Posts: 6
Default Re: Help Im lagging :(

I upgraded my video card driver but i still get these random freeze spikes could it be something else i did wrong to my computer?I cleaned out the dust from the fans and everything.I use the mouse ontop of the laptop maybe I was too rough on it lol.
skiinny is offline   Reply With Quote
Old 03-16-2010, 10:19 AM   #6
Fully Optimized
 
eslfish's Avatar
 
Join Date: Sep 2008
Posts: 1,604
Send a message via AIM to eslfish Send a message via MSN to eslfish Send a message via Yahoo to eslfish
Default Re: Help Im lagging :(

It might be your CPU overheating.
__________________
XFIRE: Lindmando STEAM: Lindmando
Intel(R) Core(TM)2 Duo CPU E8400 @ 3.00GHz (2 CPUs), ~3.0GHz
4094MB RAM 500 GB HD ATI Radeon™ HD 5850 8800 GT
Windows 7 64-bit Ultimate
eslfish is offline   Reply With Quote
Old 03-16-2010, 01:47 PM   #7
In Runtime
 
Archlvt's Avatar
 
Join Date: Jan 2010
Posts: 163
Default Re: Help Im lagging :(

What did you use to clean it with?

Get a program called Speedfan, it'll tell you the temperature of your gpu and cpu, it's free.
Archlvt is offline   Reply With Quote
Old 03-16-2010, 03:24 PM   #8
Solid State Member
 
skiinny's Avatar
 
Join Date: Mar 2010
Posts: 6
Default Re: Help Im lagging :(

Ty for all the responses I appreciate them,well about the overheating i dont think its that since it happens when i just turn on the computer and logon to own people just to lag every 10 seconds or 30 its very random.I used cotton swabs and some air for the fans thats about it.

I dont know if this matters but I used task manager and went to cpu usage and played some wow while it was running and noticed that normally good fps was around 35-55fps and the cps usage was from 55-63% but as soon as my screen froze for those 2 seconds my cpu usage went to 1-3% and it just keeps rinse and repeating.Is it hardware idk please help me sry if im not giving the right information its just im really not computer smart
skiinny is offline   Reply With Quote
Old 03-21-2010, 03:27 AM   #9
Solid State Member
 
skiinny's Avatar
 
Join Date: Mar 2010
Posts: 6
Default Re: Help Im lagging :(

Well this week ive been working on getting my drivers updated but i could only do 2 in 1 day since im on the free driver max...im surprised I managed to stay at 2305 in arena this week lol.I'll post to see if updating my drivers works once i get them all up to date.
skiinny is offline   Reply With Quote
Old 03-21-2010, 03:32 AM   #10
Omnicide now.
 
foothead's Avatar
 
Join Date: May 2009
Location: My own personal hell
Posts: 10,014
Default Re: Help Im lagging :(

Why not open up device manager, then go through each device one by one, right clicking each and selecting 'update driver'?
__________________

foothead is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:01 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0