Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-29-2012, 08:23 AM   #1
Beta Member
 
Join Date: Mar 2012
Location: United Kingdom
Posts: 2
Default Help, I upgraded now nothing works...

Problem solved, fixed problem
__________________

Jokor is offline   Reply With Quote
Old 03-29-2012, 01:31 PM   #2
Fully Optimized
 
OhSnapWord's Avatar
 
Join Date: Jan 2012
Location: USA
Posts: 1,853
Default Re: Help, I upgraded now nothing works...

What was the problem and how did you solve it? I'm sure it would help others in the future.
__________________

OhSnapWord is offline   Reply With Quote
Old 03-29-2012, 02:36 PM   #3
Beta Member
 
Join Date: Mar 2012
Location: United Kingdom
Posts: 2
Default Re: Help, I upgraded now nothing works...

Quote:
Originally Posted by OhSnapWord View Post
What was the problem and how did you solve it? I'm sure it would help others in the future.
Long continuous beeps and no video.
and solved by buying new RAM. probably not the best soloution but it works
Jokor is offline   Reply With Quote
Old 03-29-2012, 03:09 PM   #4
Fully Optimized
 
OhSnapWord's Avatar
 
Join Date: Jan 2012
Location: USA
Posts: 1,853
Default Re: Help, I upgraded now nothing works...

Faulty RAM would cause that issue.
OhSnapWord is offline   Reply With Quote
Reply

Tags
beeps, error, post, processor

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:44 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0