Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-02-2007, 10:43 PM   #1
Fully Optimized
 
Juice's Avatar
 
Join Date: Apr 2007
Posts: 2,946
Send a message via AIM to Juice Send a message via MSN to Juice
Default help here

i just got this case
http://www.tigerdirect.com/applicati...&Sku=TC3J-4050
and a used p4 and asus mobo
im not sure what the mobo what it is exactly but i know its asus
so i took everything out of my old computer (except the mobo and processor) and put it into the new mobo. im done and everything i plug it in and press the power button. the computer just sits there. the only response i get is the case flickering lights. the left bubble light just flickers on and off but the right one dont flicker.

so i decided theres either something wrong with the cpu or the mobo,or my hard drive doesnt want to work with the new hardware. so what i did was put the processor into another comp. it works fine except...

the processor says p4 2.40ghz but it only comes out to be 1.20ghz when i look in the system thing. i put the processor from the other comp into my new comp. still does the same thing just sits there. so is it my mobo or is it just the software hardware not working together?
__________________

__________________
Juice
P4 2.4GHz, 1.5Gb, 40Gb.
PowerBook G4 867MHz, 1Gb, 60Gb.
Juice is offline   Reply With Quote
Old 05-02-2007, 10:43 PM   #2
Golden Master
 
freestyler105's Avatar
 
Join Date: Sep 2006
Posts: 7,883
Default Re: help here

What exactly do you need help with, installing it??
__________________

__________________
C2D E6600 | 4GB DDR2-800 | 9800GTX+ | Asus P5B-E | 150GB Raptor | 320GB 7200.10 | 750W Xigmatek PSU
freestyler105 is offline   Reply With Quote
Old 05-02-2007, 10:58 PM   #3
Fully Optimized
 
Juice's Avatar
 
Join Date: Apr 2007
Posts: 2,946
Send a message via AIM to Juice Send a message via MSN to Juice
Default Re: help here

Quote:
Originally Posted by freestyler105 View Post
What exactly do you need help with, installing it??
the computer wont start windows. it powers up and just sits there. i need to find out how to get it to work.
__________________
Juice
P4 2.4GHz, 1.5Gb, 40Gb.
PowerBook G4 867MHz, 1Gb, 60Gb.
Juice is offline   Reply With Quote
Old 05-02-2007, 10:58 PM   #4
Fully Optimized
 
Juice's Avatar
 
Join Date: Apr 2007
Posts: 2,946
Send a message via AIM to Juice Send a message via MSN to Juice
Default Re: help here

otherwise i have to get microsoft and get my key back so i can reinstall vista
__________________
Juice
P4 2.4GHz, 1.5Gb, 40Gb.
PowerBook G4 867MHz, 1Gb, 60Gb.
Juice is offline   Reply With Quote
Old 05-02-2007, 11:00 PM   #5
Fully Optimized
 
Juice's Avatar
 
Join Date: Apr 2007
Posts: 2,946
Send a message via AIM to Juice Send a message via MSN to Juice
Default Re: help here

ok i need to figure out how to get my hard drive to recognize the new hardware and still work.. and i need to figure out whats wrong with my processor it says 1.2 but its 2.4
__________________
Juice
P4 2.4GHz, 1.5Gb, 40Gb.
PowerBook G4 867MHz, 1Gb, 60Gb.
Juice is offline   Reply With Quote
Old 05-02-2007, 11:01 PM   #6
Fully Optimized
 
Juice's Avatar
 
Join Date: Apr 2007
Posts: 2,946
Send a message via AIM to Juice Send a message via MSN to Juice
Default Re: help here

help quick i gota go to sleep
__________________
Juice
P4 2.4GHz, 1.5Gb, 40Gb.
PowerBook G4 867MHz, 1Gb, 60Gb.
Juice is offline   Reply With Quote
Old 05-02-2007, 11:44 PM   #7
Fully Optimized
 
Join Date: Dec 2005
Posts: 2,276
Default Re: help here

Make sure all the connections are made, did you connect a power cord from your power supply to your hard drive?
__________________

__________________
| AMD 3800+ X2 Dual Core Processor | ASUS A8N-e nF4 Ultra | Hitachi Deskstar 250gb 3.0 gb/s | 1gb Corsair Value RAM 2x512 | eVGA geforce 6800GS | sound blaster live! 24-bit | NZXT Trinity Classic chassis | OCZ GameXStream OCZ700GXSSLI PSU |
I was there. In the networking forum for the first time, and it was because.. of 341
kchi55 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:51 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0