Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-05-2006, 06:11 PM   #1
Solid State Member
 
Join Date: Jul 2006
Posts: 8
Default Help with Hardware

Ok, so I'm using an old computer, and trying to get everything out of it I can; and I need a little help. I recently put in a new hard drive (through a PCI ATA controller) and because I had no available power chords (or, for that matter, any avaliable power to spare) I needed to use another power source. I have 2 even older computers so I jacked the power source out of 1 and put it in the computer I currently use. It's working great...but there's one tiny, annoying problem. You see, the power source will not work continuously; it has to be turned on in order to function (no real mystery here). THe problem is that the only way to turn it on (that I can think of) is by conencting to to a MoBo and hitting the power button. Of course, because I already have a power supply hooked up in my computer, I had to use a different MoBo. So right now I have a set of wires coming out of a hole in the side of my comp, hooked up to a different Mobo, where I can manually turn it on and off. It's working fine, but it is frustrating to have this big mess o' crap hanging off the side of my computer (I can't imagine that an unprotected Mobo hanging off some wires is a good thing). So I was wondering if anyone knew how to bypass the need of a Mobo to use the power source. Of course, I don't want it to run continuously, but rather be connected to the main computer's power switch. Can anyone help me?
__________________

San_Christopher is offline   Reply With Quote
Old 07-05-2006, 06:25 PM   #2
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Help with Hardware

The way your doing it is overkill

You'll simply have to buy an extra Molex Y-splitter, which will allow you to branch them out, so for example, you could have the hard drive sharing power with the hard drive already in there:

One end will plug into one end of a molex connector already there, and then you can plug another component up with the other end, which either has a female or male end depending on the component.

This is an image of one:

http://www.sybaritic.co.za/store/images/ysplitter.jpg

You should be able to buy them cheap from any computer store.

I hope this helps
__________________

__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 07-05-2006, 06:28 PM   #3
Golden Master
 
joxley1990's Avatar
 
Join Date: Oct 2005
Posts: 7,846
Send a message via AIM to joxley1990 Send a message via MSN to joxley1990
Default Re: Help with Hardware

That's an option yeah, or, if you really want, buy a new PSU, a cheapy one, but one with lots of power connectors. If you start adding Y-spiltters, the PSU can overload, but one would be ok.
joxley1990 is offline   Reply With Quote
Old 07-05-2006, 06:30 PM   #4
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Help with Hardware

A cheapy one? I wouldn't start saying that, as a cheapy one could mean a 5 one down the market, which would blow up the computer the first moment he switched it on...haha (no joke actually...I'm being deadly serious...ha..ha...)

Yeah, I don't think one would do any harm, and is a much better method than having two motherboards and two power sources...

Has the other power source you have by any chance have more cables coming out of it for all internal components?

Here you go though. A nice cheap option if you are living somewhere away from the UK adn can't get to a shop:

http://www.newegg.com/Product/Produc...2E16812101203R
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 07-05-2006, 06:31 PM   #5
Solid State Member
 
Join Date: Jul 2006
Posts: 8
Default Re: Help with Hardware

Ah thank you, originally I tried that, but you see, there isn't enough power to go around; my current power source is basically at its peak...when I play games, my case fan shuts off, so I really need an extra power supply. ButI've not seen a standard Y-splittler for a P1-Mobo (ATX) connector - I was originally thikning that I could just connect both power sources to the same Mobo through a P1-Y hookup...but I can't seem to find any anywhere.
San_Christopher is offline   Reply With Quote
Old 07-05-2006, 06:37 PM   #6
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Help with Hardware

Ah... well I've updated the link up there ^

Though it does look like you need a new PSU.

What wattage is the one you have at the moment?

I advise you get one thats at least 450-500watt's now, as these are very available nowadays, and should survive a long time, if you were to update your system in the long run.

Here are some examples of PSUs:

http://www.newegg.com/Product/Produc...&Go.x=0&Go.y=0

Do note, there are cheap ones that won't do your system any good, so when buying one, its good to go with a stable one, that will last the longest basically.

I'm sure someone else here can help you with that part of it
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 07-05-2006, 06:41 PM   #7
Solid State Member
 
Join Date: Jul 2006
Posts: 8
Default Re: Help with Hardware

Hmmm, perhaps I'm a little confused...when you say PSU, you mean a new power source right? THe current one I have is 300W, the other one I added was 300W, I can't afford another power supply (a single one with say 450W or 500W) - or am I misunderstanding "PSU"?
San_Christopher is offline   Reply With Quote
Old 07-05-2006, 06:47 PM   #8
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Help with Hardware

Ah, sorry.
By PSU, I mean Power SUpply.
Its just short for it. Sorry to confuse you

300watts is very small, if you have alot of components in there. At least 450-500watts you should be aiming for now, though you could probably pass with a 400watt, since your running just about on 300watts now.

There are probably cheaper sites around that will be able to offer you one. So yeah, if you can afford it, go for a 400watt-450 watt depending.

I'm afraid if yours is cutting out adding another component in, your old one just isn't powerful enough to handle the computer anymore

Can anyone help with this possibly?
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 07-05-2006, 07:48 PM   #9
Solid State Member
 
Join Date: Jul 2006
Posts: 8
Default Re: Help with Hardware

I have an old soldering iron, and some solder (spelling?). I was thinking that perhaps by connecting someof the pins in the P1 to each other, and putting a switch in between, it would be possible to 'trick' to power source to think it was pulgged into the Mobo...of course, I do not have the electrical engineering expertise to know how exactly how to do this (if it is even possible).
San_Christopher is offline   Reply With Quote
Old 07-05-2006, 07:49 PM   #10
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Help with Hardware

Solders spelt right

Thats possible I believe, yes, but it is a bit strange to have to be running 2 PSU's and two motherboards to get a hard drive to work.

Isn't there anywhere you can maybe get hold one one? Maybe from a mate or something who might have one lying around?
__________________

__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:29 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0