Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 08-06-2009, 08:31 AM   #1
Baseband Member
Join Date: Apr 2008
Posts: 32
Default [Help] Hard Disk Error on Windows 7


I really need help now..

tonight i am using Windows 7 with my 1000GB Hard Drive, and works fine, now i am copying my files from my 500GB Hard Drive to my new 1000GB HD, and when i am copying almost a half, the system hangs, the mouse dont move, so i decided to restart the computer, but when i restarted i saw a message.

Load Windows Repair Boot System (Recommended) (something like that)
Start Windows Normally

i tried to select the boot repair but i cant repair it. and when i start normally the system keeps on restarting.

and i am now starting to worry about my files.

now i return back my 500GB Hard Drive to a SATA1 and put the 1000GB on SATA2 as a Primary Slave.

and when i checked the Computer Management. i see that my Hard Drive on SATA is invalid.. why is it like that?

i didnt do anything.. is there any way i can return or revive my files from that disk?

i really need my files.. Please Help me

INTEL CORE i7 930 2.8 LGA1366
4x KINGSTON 2GB DDR3 PC10600/1333
INNO 3D GTX 470 2.5GB DDR5 320BIT
Exclikers is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 09:12 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0