Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-02-2007, 07:56 PM   #1
Golden Master
 
Rubber314Chicken's Avatar
 
Join Date: Mar 2006
Posts: 5,574
Send a message via AIM to Rubber314Chicken
Default help getting drivers to work

I justr reformatted an old computer I got. I went well, but the video drivers will not install. It is a nvidia riva agp card, and non of the driver cds would install them, and neither would the drivers from nvidia. what gives?
__________________

__________________
AMD Athlon 64X2 4200+, 2 GB ram, 2 TB HDD, Ubuntu+SAMBA ♫ Lenovo T410, i5@ 2.4 GHz, 4 GB ram, 7
Rubber314Chicken is offline   Reply With Quote
Old 02-02-2007, 08:45 PM   #2
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: help getting drivers to work

Some more info would be good. Like any errors? Exact model of card etc. Whats it say in device manager? Have you tried installing the drivers manually in device manager? You get the idea
__________________

Raffaz is offline   Reply With Quote
Old 02-02-2007, 08:58 PM   #3
Golden Master
 
Rubber314Chicken's Avatar
 
Join Date: Mar 2006
Posts: 5,574
Send a message via AIM to Rubber314Chicken
Default Re: help getting drivers to work

yeah, I've tried installing drivers manually, and all that jazz. Devise manager said generic agp video adaptor, but I manually installed the drivers for the card, and it said they wernt right, but I clicked okay, anyways, and it is still the same. I will try to install everest home on that computer...
__________________
AMD Athlon 64X2 4200+, 2 GB ram, 2 TB HDD, Ubuntu+SAMBA ♫ Lenovo T410, i5@ 2.4 GHz, 4 GB ram, 7
Rubber314Chicken is offline   Reply With Quote
Old 02-02-2007, 09:18 PM   #4
Golden Master
 
Rubber314Chicken's Avatar
 
Join Date: Mar 2006
Posts: 5,574
Send a message via AIM to Rubber314Chicken
Default Re: help getting drivers to work

here is what everest says:

Nvidia Riva TNT2 M64

AGP card
__________________
AMD Athlon 64X2 4200+, 2 GB ram, 2 TB HDD, Ubuntu+SAMBA ♫ Lenovo T410, i5@ 2.4 GHz, 4 GB ram, 7
Rubber314Chicken is offline   Reply With Quote
Old 02-02-2007, 10:45 PM   #5
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: help getting drivers to work

What OS are you running on that old thing? Have you tried installing older driver versions?
Atomic Rooster is offline   Reply With Quote
Old 02-03-2007, 07:46 AM   #6
Golden Master
 
Rubber314Chicken's Avatar
 
Join Date: Mar 2006
Posts: 5,574
Send a message via AIM to Rubber314Chicken
Default Re: help getting drivers to work

Quote:
Originally Posted by Atomic Rooster
What OS are you running on that old thing? Have you tried installing older driver versions?
98se

I haven't seen any older drivers, but the ones I am usin say they are for windows 95/98.
__________________
AMD Athlon 64X2 4200+, 2 GB ram, 2 TB HDD, Ubuntu+SAMBA ♫ Lenovo T410, i5@ 2.4 GHz, 4 GB ram, 7
Rubber314Chicken is offline   Reply With Quote
Old 02-03-2007, 08:02 AM   #7
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: help getting drivers to work

Have a look here, its halfway down the page
http://www.prolink-usa.com/english/d...ml#RivaTNT2M64
Raffaz is offline   Reply With Quote
Old 02-04-2007, 12:45 PM   #8
Golden Master
 
Rubber314Chicken's Avatar
 
Join Date: Mar 2006
Posts: 5,574
Send a message via AIM to Rubber314Chicken
Default Re: help getting drivers to work

thanks

now to fix the sound card...
__________________
AMD Athlon 64X2 4200+, 2 GB ram, 2 TB HDD, Ubuntu+SAMBA ♫ Lenovo T410, i5@ 2.4 GHz, 4 GB ram, 7
Rubber314Chicken is offline   Reply With Quote
Old 02-04-2007, 01:21 PM   #9
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: help getting drivers to work

Here's the Nvidia Driver Archive for W98 compatible drivers. Try the version 30.82 drivers. If memory serves me right, they were one of the better versions.
__________________

Atomic Rooster is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:46 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0