Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-20-2009, 06:20 PM   #1
Fully Optimized
 
esa193's Avatar
 
Join Date: Aug 2006
Posts: 4,210
Send a message via AIM to esa193
Default help fast please

msi 650i mb
had a core 2 duo in it
we upgraded it to a Q8200
and now the thing wont boot i reset the gpu ram
no good i dont think it could be the cpu?
__________________

__________________
antec 900, q6600, 4G, 500G, 160G, 9800gtx, 780i, 47in 1080ptv, 5.1 surround sound

MacArthur wrestling pwns!
esa193 is offline   Reply With Quote
Old 08-20-2009, 06:33 PM   #2
Fully Optimized
 
Grantofhell's Avatar
 
Join Date: Apr 2009
Posts: 3,762
Default Re: help fast please

The Q8200 is a 45nm Quad core, the 650i Chipset can't support a 45nm quad. Same problem I have. Go into the BIOS and clock your FSB down to 1130MHz. It it won't go to BIOS, once the computer is on, press the Reset button on the case and repeatedly hit the BIOS key. Keep trying this until it gets to BIOS.

Only the Nforce 7 series and above can support the YorkField Quads. (fully at least)
The boot time will be slower because it will have to manually readjust each time it boots, but that should at least make it boot.
__________________

__________________
RD-PC -//- i7 950 // Evga x58 SLI // 3x2 OCZ PC3-12800 // 2x Evga GTX470 // Corsair HX850 // SilverStone TJ07
Grantofhell is offline   Reply With Quote
Old 08-20-2009, 06:34 PM   #3
Fully Optimized
 
esa193's Avatar
 
Join Date: Aug 2006
Posts: 4,210
Send a message via AIM to esa193
Default Re: help fast please

cant boot into bios and fsb support 1333 is says?
__________________
antec 900, q6600, 4G, 500G, 160G, 9800gtx, 780i, 47in 1080ptv, 5.1 surround sound

MacArthur wrestling pwns!
esa193 is offline   Reply With Quote
Old 08-20-2009, 06:36 PM   #4
Fully Optimized
 
Grantofhell's Avatar
 
Join Date: Apr 2009
Posts: 3,762
Default Re: help fast please

Same for my 680i. Supports 1333 FSB, but only on 65nm Quads (the KentsField) and 65/45nm Duo's, and lower, etc. Refer to my above edit for how to get into BIOS.
__________________
RD-PC -//- i7 950 // Evga x58 SLI // 3x2 OCZ PC3-12800 // 2x Evga GTX470 // Corsair HX850 // SilverStone TJ07
Grantofhell is offline   Reply With Quote
Old 08-20-2009, 06:39 PM   #5
Fully Optimized
 
esa193's Avatar
 
Join Date: Aug 2006
Posts: 4,210
Send a message via AIM to esa193
Default Re: help fast please

Alright well thanks, were going to try that now.

Whats the bios key again?

theres no power going from the usb to the keyboard?
__________________
antec 900, q6600, 4G, 500G, 160G, 9800gtx, 780i, 47in 1080ptv, 5.1 surround sound

MacArthur wrestling pwns!
esa193 is offline   Reply With Quote
Old 08-20-2009, 07:00 PM   #6
Fully Optimized
 
Grantofhell's Avatar
 
Join Date: Apr 2009
Posts: 3,762
Default Re: help fast please

Whatever it is on your motherboard. For most NVidia Chipsets, it's the Delete key. For some it's F1, F2, F10, or F12. Most of the time it will tell you.
__________________
RD-PC -//- i7 950 // Evga x58 SLI // 3x2 OCZ PC3-12800 // 2x Evga GTX470 // Corsair HX850 // SilverStone TJ07
Grantofhell is offline   Reply With Quote
Old 08-20-2009, 07:09 PM   #7
Daemon Poster
 
Whyfly??'s Avatar
 
Join Date: Jun 2009
Posts: 976
Default Re: help fast please

Not sure but you might need a Ps/2 keyboard..
Don't take my word on that however.
__________________
Amd Phenom ii 940 3.0 Stock cooler :( :( :(
XFX Geforce 260 Core 216
Antec 1200 with 600 watt Ocz Modxstream Pro
4 gigs DDR2 1066 RAM... 640 gig hard drive
Gigabyte Ud4P-MA790x
Whyfly?? is offline   Reply With Quote
Old 08-20-2009, 07:11 PM   #8
Fully Optimized
 
Grantofhell's Avatar
 
Join Date: Apr 2009
Posts: 3,762
Default Re: help fast please

If you've not used the keyboard in windows before, yes. Otherwise, a USB keyboard works fine.

EDIT: Try a legacy keyboard just to rule that out.
__________________
RD-PC -//- i7 950 // Evga x58 SLI // 3x2 OCZ PC3-12800 // 2x Evga GTX470 // Corsair HX850 // SilverStone TJ07
Grantofhell is offline   Reply With Quote
Old 08-20-2009, 11:03 PM   #9
Baseband Member
 
Join Date: Aug 2007
Posts: 21
Default Re: help fast please

Well, my computer is the one that esa193 and i are actually working on. We tried setting the FSB down to 1130 but still no luck at all. Nothing happens as we put the computer on, not even a bios beep. So we put the dual core back in and am contemplating returning it to newegg if possible.
xTRIxEDGEx is offline   Reply With Quote
Old 08-21-2009, 12:02 PM   #10
Fully Optimized
 
Grantofhell's Avatar
 
Join Date: Apr 2009
Posts: 3,762
Default Re: help fast please

It could just be a DOA proc, but be forewarned...45nm Yorkfields are NOT supported by <NForce 7 Series boards. Call and ask the manufacturer of the board to verify this.
__________________

__________________
RD-PC -//- i7 950 // Evga x58 SLI // 3x2 OCZ PC3-12800 // 2x Evga GTX470 // Corsair HX850 // SilverStone TJ07
Grantofhell is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:25 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0