Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-23-2005, 07:15 AM   #1
Daemon Poster
 
cantona's Avatar
 
Join Date: Mar 2005
Posts: 680
Default Help desperately needed...!!!

Hi

I was downloading a song form limewire when i looked down the bottom left and saw that limewire had detected no firewall. I then went into trend micro internet security 2005 and clicked on my personnel firewall and it came up with an error message: "Unable to read configuration. Please restart and try again (hr=0x8004021, loc=5428, num=252)"

so then i checked the summary part and saw that all the interent settings and mail settings had been disabled...i then restarted and tried again and the same thing happened.

I then and restarted again but this time instead of going into personnel firewall first i went into the summary part and saw that all the settings were as normal so my guess is that when i click on my firewall it disables them...but why did this suddenly start to happen?? and how do i fix it??

PS. I have run a virus, adaware and Spyware S&D scan and detected nothing. And all my definitions are up to date.

Edit: I also found once i click on personnel firewall and get the error message...and then my settings get disabled well if I exit trend micro and then double click it again the settings go back to being enabled.
__________________

__________________
Into my arms, O Lord
cantona is offline   Reply With Quote
Old 08-23-2005, 08:09 AM   #2
BSOD
 
Join Date: May 2005
Posts: 2,734
Default Re: Help desperately needed...!!!

Try uninstalling and reinstalling the program. Also check their website for known issues. Something like this might be a common bug that can be fixed with a quick patch.
__________________

catalyst is offline   Reply With Quote
Old 08-23-2005, 08:20 AM   #3
In Runtime
 
Modder's Avatar
 
Join Date: Aug 2005
Posts: 171
Send a message via AIM to Modder Send a message via MSN to Modder
Default

Man use Sygate Personal Firewall Pro it stops dos attacks and is very good beats any other in my opinion but anyway.

try what ^^^^^ he said.
__________________
Athlon 64 3500+ Venice s939 1GB PQI Ram GeForce 6600 GT PCI-E MSI K8N Diamond WD 200GB Sata Hdd Samsung 200GB IDE Hdd
Thermaltake Soprano Black 430Watt
Modder is offline   Reply With Quote
Old 08-23-2005, 10:37 AM   #4
Daemon Poster
 
cantona's Avatar
 
Join Date: Mar 2005
Posts: 680
Default

Hey guys,

i thought i would let you know that i resolved the issue by uninstalling and reinstalling trend micro. Ive sent an email off to trend to see what the problem was in the first place...even though i have it fixed i would still like to know what caused it so if anyone has any ideas feel free to reply

thanx
__________________
Into my arms, O Lord
cantona is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:00 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0