Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-08-2005, 05:14 AM   #11
Fully Optimized
 
dyserq's Avatar
 
Join Date: Jul 2005
Posts: 2,281
Default Re: HELP! Cpu usage problem

Most of the problems similar to yours is ones where the Service Host (svchost.exe) is taking up too much CPU usage ...
I really don't think its the registry
You could always try to clear out your .tmp files using CCleaner and defrag your computer and then close some startup items ...
__________________

dyserq is offline   Reply With Quote
Old 08-08-2005, 11:10 AM   #12
Daemon Poster
 
acphenom's Avatar
 
Join Date: Mar 2005
Posts: 667
Send a message via MSN to acphenom Send a message via Yahoo to acphenom
Default Re: HELP! Cpu usage problem

Go into Task Manage and see what the priority's set to. It might've been set to 'Realtime' or 'High'.
__________________

__________________
Windows XP Pro 17" LCD Monitor (1280 x 1024)
nForce3 250 Chipset Athlon 64 2800+ w/ C'n'Q
1 x 512MB DDR400 CL3 SDRAM 40GB IDE 7,200rpm HDD (8MB Cache)
nVidia GeForce MX420 64MB PCI On-Board Audio
acphenom is offline   Reply With Quote
Old 08-08-2005, 11:26 AM   #13
In Runtime
 
Join Date: May 2005
Posts: 427
Default

A restore to a previous configuration could do...
__________________

r53s is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:12 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0